Generation mesh always error at 60mins and always 0%

I have an issue when running the program. I always got an error occur message which leads to this link Fatal IO Error: An Error Occurred | SimScale Knowledge Base . This error occur when it reach 60-80 minutes of generating mesh and the percantage always stuck in 0%.

I tried to recreate this project — Data Center - Master (Do Not Edit) by dlynch | SimScale

And here’s the link of my project –

I really need help,

Thank you so much

Hi there,
Thank you for posting on the forum!
The error message should have been more descriptive. I have created a bug report and hopefully it will be resolved soon. I will keep you updated about it :slight_smile:
In the meantime, I will go through your project and see if we can find a workaround to the error

thank you for the response,

i tried to recreate again and still with some modified model the error happened when it reaches 75 minutes.
Is it because i have many faces or body? if so is there anything i can do do solve this issue?

I hope to hear from you soon

Thank you

i change the 24 stacks to only 1 in each rack so that the faces and the body is less, which i hope the run can successfull, And yes the mesh is fully generated but the run is showing an error.

Here’s the project link