SimScale CAE Forum

Step-by-Step Tutorial Session 1 - Front Wing Design Study (Part 1)


#106

Hi Jousef,

I have problems with the Postprocessing. In the Solutions Fields I cant load the 3D, see attached picture.


#107

Thanks for letting us know @miroslav_gallo!

We are investigating this and come back to you as soon as we have a solution!

Cheers and all the best!

Jousef


#108

Hello Sir,
1.What is the significance of the point (-1.4,0,-0.47)in the result control for wing?
2.In the intial and boundary conditions,we assign pressure as zero pascal,Doesn’t it mean vacuum and not atmospheric pressure?
Thank you,


#109

Hello! My simulation for the High Downforce setting is failing saying that is probably due to a numerical instability, but I duplicated it from the Standard simulation and did all the procedures again, what could be happening?


#110

If the simulation is not working for high downforce, can I just submit what I have?


#111

[Solved]
Hello, I’m having trouble with last step of the simulation run.
When trying to press the start button I get a red circle with line thru it like no entry.
What is wrong with my settings that I’m unable to run the simulation calculation?
Greetings, Xiao Shi Zi.

Trying to run the simulation when it was done already was the cause.
My bad :wink:


#112

[Solved]
Herby a screen-shot with the mouse-pointer over the Start button with the changed icon to the red circle.

Trying to run the simulation when it was done already was the cause.
My bad :wink:


#113

Hey @tcortez,

I looked at your project and your simulation for High Downforce did work. What was the issue?


#114

Yea I figured it out and saw that I didn’t reassign Fwing and the flap to surf-wing -flap and Layer-wing when creating the mesh


#115

I live in the US and didn’t realize the deadline was European time, can I still submit my work?


#116

Sure no problem @tcortez! :slight_smile:

Hope you enjoyed the workshop! All the best!

Jousef


#117

Thanks! Do I use the same link that is at the top?


#118

Hi @tcortez!

Yep! Nothing changes :slight_smile:

Best,

Jousef


#119


Hi,
ehm… why I have 8117 illegal faces? I can’t find the problem after the high downforce meshing


#120

Hi @dguerra!

Can you share the project with us please? Will have a look at that!

Best,

Jousef


#121

Hello,
here the link
https://www.simscale.com/workbench?publiclink=0964e434-a2e0-4933-9f39-5c609527fc04


#122

Hi @dguerra!

Sent you the project via PM! Everything worked well. You needed 2 more refinements to go down to 7 illegal faces.

Cheers!

Jousef


#123


I cannot run the simulation because I cannot click the Start button although the status is “Ready to run”. My current plan is Community. I also changed my Maximum runtime to 8000. Other features have been defined.
Any one has any ideas?? I appreciate your help!


#124


It is not like my Stimulation has run and I tried to re-run that like the problem I read in the thread before, too. There is nothing in my simulations post-processor.


#125

Hi @chaunguyen!

Please invite me to your project. Will see what I can do here! :+1:

Best,

Jousef