SimScale CAE Forum

Step-by-Step Tutorial Session 1 - Front Wing Design Study (Part 1)


#83

Hi jousefm! I am facing the same error

My project link is https://www.simscale.com/workbench?publiclink=53c4203c-78e9-4d2f-85b8-fde3d32048a0

Please help


#84

Hi @shobhit9192!

I cannot load your project. Is it still set to private?

Best,

Jousef


#85

Good evening, I have problem with loading when I click on Solution fields in Post processing. I know that it should take up to 5 minutes, but I had waited for 2 hours and there is stil nothing. I also reload all the project and tried again, but there is still infinite loading. Internet connection seems fine and all simulations ran well
https://www.simscale.com/workbench?publiclink=31702e9a-11ff-441d-abe2-637e25e7dad6


#87

Me and some others are having this same issue. I wonder if it’s everyone that is working on the project.


#88

Good Evening guys!

I have the same problem as well.


#89

Hello @jousefm

I have the same problem.
Here is my projectlink:
https://www.simscale.com/workbench/?pid=6409750395320505195#tab_1-0

Thank you for your help :slight_smile:


#90

Hi!

I have the same problem as the posters above. Solution fields is just showing a loading icon and stays like that.
Internet connections is fine. Project link https://www.simscale.com/workbench?publiclink=1348eecd-1f69-4265-821b-2d5192f19e21


#91

Hi @aidrisova, @pkruse, @Fabo, @plepanto & @marvil44!

The team is looking into it and try to fix this as soon as possible. Sorry for the lost productivity.

Will get back to you once it is fixed.

Best,

Jousef


#92

Hi, @drodriguez32 @jousefm
I’m Michelotti Andrea. I’m having some trouble because I received the message “The maximum run time of this job would exceed your computation quota.” but I already have a Community Plan. Maybe, I have used all the hours during the last year.
Do you know how I can solve this problem?
Thanks in advance
Andrea


#94

Hello, I’m having the same problem and would like to go back to the free community account, how can I do it?


#95

Hello,

I am also facing the same issue as i accidentally selected professional plan. Could i have my plan changed to community too?


#96

Trying since morning, but it’s loading forever.
Tried in Personal Laptop at home
Personal Laptop with College Connection
College Library PC with very high-speed connection
College Department PC with the super high-speed connection.

But the same issue. As within few hours, the assignment deadline will be completed. Can you guys please extend the deadline.


#98

Hi @syedak47,

I am sure there will be a solution to this. Just be patient please and wait until we have resolved the issue. Will come back to you guys as soon as possible! :+1:

All the best!

Jousef


#99

Hi. I’ve missed the deadline because I had a professional account and not a community account. It took two days for me to get this changed and I wonder if I can still submit my assignment?

thanks


#100

Hi @trizvanovic!

No problem! :+1:

Best,

Jousef


#101

Great thanks!


#102

Hi, i am facing the same issue, not able to keep up with the workshop. Can you please help me.
Thank You!


#103

Hi @amanvaibhav!

Where is the problem? Do you need help for a specific task?

Best,

Jousef


#104

Hi!
every time I start a meshing operation, the system show me the error “The machine ran out of memory. Please choose a larger machine for computation”. Can pleas help me to fix this problem?
Link to my project: https://www.simscale.com/workbench?publiclink=227efc68-7011-4394-9f0f-cf9eb51547a1
Thanks in advance.

Regards
Aaron


#105

Hi @atesfa_tsion!

Just increase the numbers of cores you are using. That should do the job.

Cheers and good luck!

Jousef