SimScale CAE Forum

Step-by-Step Tutorial Session 1 - Front Wing Design Study (Part 1)


#63

Hey @pgatto! I’m sorry for this, I am looking into your project and here’s what I found:

Something happened during the creating of the mesh for the Standard case and the wing was not saved in the mesh. But the mesh for the High Downforce model is okay. Could you please run the mesh for the Standard model again? And you can continue with the rest of the tutorial using the High Downforce model (at the end you just go back and apply everything to the Standard model).

Please let me know how it goes.

Happy SimScaling!

Diego


#64

@drodriguez32 So I currently have a simulation for the high df model running, everything for that went fine. For the standard, I re-ran the mesh, re-ran the geometry operation, and even created a duplicate of the high df and switched it back to standard and it still doesnt show up. I think there is a problem with my standard geometry that the mesh is not accepting it and I do not know how to fix it to continue. I looked at the mesh logs and it says there are illegal triangles and i would have to edit the geometry. Any help will be greatly appreciated!

here is the link to my project as it stands currently:
https://www.simscale.com/workbench?publiclink=08f4986e-5f82-47b6-99a3-03ac151e88f4


#65

Facing problem in meshing, after longer times, it’s showing memory error. Please help
Have been trying from past 3 days

Edit: After many tries, successfully meshed.


#66

@syedak47 could you please let us know what was the issue? Memory errors are related to not choosing the right number of computational cores.


#67

I couldn’t remember the exact error, but the meshing used to stop and “lack of memory in your machine” kind of error used to come. I selected 16 cores as mentioned in the tutorial.

Today, at last, it got meshed, and now the simulation process is running from past 2+ hours.


#68

@syedak47 glad it works! Yeah, your simulation should take around 3 hours, I’ve fixed the tutorial to reflect this.

Happy SimScaling!


#69

Hi! how can I change the angle of attack for the wing in the second simulation?


#70

Hey @jpecchini,

Actually you don’t need to change anything :slight_smile: We provide you with the standard and the high downforce models in the project you import.

Cheers,
Diego


#71

Hallo, I have also a problem with the “Run- Standard”-Simulation. I have community account and tried it with 120.000 and 12.000 coretime. The strange thing is, that the “Run- High Downforce” worked well.

Could someone please look at my project?

https://www.simscale.com/workbench/?pid=1604043901097386256#tab_1-0


#72

Hey @LuckySteini92, could you please tell me more details about your problem?


#73

hi,

please check my mesh operation log in orange colour (it is showing that problem with the geometry)
also at the end it is showing mesh quality is not good

Dose this happen with anyone?


#74

Hi drodriguez32,
I created my account with simscale 's going to use it for fsae Webinar, but I accidentally selected the professional plan, while my intention was to make a free plan.
how i can fix this ?
thaks.


#75

When your meshing process is done, don’t look at the Mesh Operation Event Log. If you want to check the quality of your mesh please click on Meshing Log in the Navigator and scroll to the bottom of the text log. There should be around 7 illegal faces (like in the picture) - don’t worry, as long as the number of illegal cells is close to the picture, your simulation will run.


#76

Hey @fcavalliere,

I’ll change you to the community plan right now. You should receive an email soon :smiley:

Best,
Diego


#77

hallo,
I am having an error in simulation run.
“Job was prepared successfully.
The continuity error cannot be removed by adjusting the outflow. Please check the velocity boundary conditions”. i checked everything is as said in the procedure can any one please check
thanks
link :https://www.simscale.com/workbench?publiclink=0677754b-3c5b-424d-b356-5033e1b90bb2


#78

TITLE = Free quota exceeded

Hello! I registered my account as professional account trial and due to this I am facing Free quota exceeded issue. Could u please change my account to free community plan please.


#79

I just created an account and was trying to complete the tutorial. But I keep getting this message whenever I try to generate the mesh

Any ideas?


#80

Hello! My problem is also similar. I am facing the issue

My project link is https://www.simscale.com/workbench?publiclink=48cfed77-555d-44cb-b334-6b9e32ce6149

Please look into the matter. I have cross checked all the step by step screenshots with parameters and values. Still it is showing this error.
Thanks


#81

Hey @aitormartin,

Please follow the instructions of the message you are getting. The problem is you are trying to run projects privately and this feature is not available in the free community account that you have. For these tutorials it is not necessary to run operations privately.

Best,
Diego


#82

Hey @shobhit9192,

I just looked at your project and the problem is in the mesh. When you created the mesh for the high downforce model you forgot to select the wing for the layer inflation. This resulted in a rather coarse mesh that cannot be simulated properly. The mesh should have around 7.6 million cells, and yours has only 3.6 million cells. Please go back to the meshing process and be careful with the refinements when you duplicate operations! :smiley:

Once you fix that mesh it should run without any problems! :slight_smile:

Best,
Diego