Step-by-Step Tutorial: Homework of Session 3


#81

Hello Milad,

I too have the same error :sweat:. Mesh properties-

Nodes-1544260
Faces- 4064972
Volumes- 1265056
Tetrahedra- 0
Prisms- 36349
pyramids-0
Polyhedra- 141269
Mesh bounding box diagonal length- 21.2135


#82

Thanks Carlos!


#83

… Viscous force x should be your drag (assuming x is your flow direction).


#84

All is well and good. My mistake was that I forgot to “Start/Play” the Scaling operation, so my geometry was 1000 times bigger than it should have been, hence I couldn’t see the BaseMeshBox.

I scaled it down, and ended up using (-5 0 0 15 5 5) values for my Base Mesh Box. Running the jobs now.


#86

Hi @Milad_Mafi,

I get a mesh but I am not sure how good it is because when I did a simulation I obtained this result.

I run in 16 and 32 cores but I do not know what to do.

This is my project.

https://www.simscale.com/workbench?publiclink=d6035c69-3565-4c2c-8ec3-545b9e72ca26

Thank you very much.

Carlos


#87

Hi @Milad_Mafi

Every time I try to mesh, the meshing operation jumps from 0 to 50% and remains at 50% for hours on end. I’ve tried meshing multiple geometries but I still cannot go beyond 50%. I’ve applied all the mesh refinements and created mesh primitives as defined in the previous assignment.

I get the following error in the log

The tesselated surface is not closed. There could be a problem with the CAD geometry (such as self-intersections). Please inspect your geometry. Trying to proceed anyway.

What seems to be the problem? Can someone help me figure it out?

Edit: The meshing operation has failed after running for 6 hours. The log shows

Maximum execution time exceeded.
The job was terminated because there was insufficient disk space available. Please reduce the write frequency for results.

My project link: https://www.simscale.com/workbench?publiclink=aafeb6c7-c8c6-4643-9db4-3d068065c010


#88

Help me with surface refinement… I am not getiing the solids name as mentioned in the tutorial. Instead there is only one solid_0.
Please help me


#89

Hi,

Don’t worry. Everything is looking fine. Just select solid_0.

Cheers,

Milad


#90

Hi Carlos,

In your previous post, you mentioned that you had a problem with the meshing operation. How did you fix it?


#91

Hi,
Thank you so much.

Regards,
Pramod DS


#92

[Homework of Session 3 Update]

If you are having problems with installing CAESES or with meshing the modified geometry, you may use a geometry provided by us which you will find here so that you can complete the homework successfully.

Please be sure to mesh using 16 cores for the best results

Best,
Anna


#93

Simscale is throwing this error at me when running the simulation. I have tried down to 8 cores yet it still doesn’t work. Any advice? Do I have to coarsen up the mesh?


#94

For the submission form, is the drag the viscous force in X direction ? Thank you.


#95

Hi Anna,
I used provided geometry, but unfortunately I got message
"The tesselated surface is not closed. There could be a problem with the
CAD geometry (such as self-intersections). Please inspect your geometry.
Trying to proceed anyway. "
It was the same problem with my own geometry. I tried with different number of computing cores (8, 16 and 32).
Can you help me.
This is my project.
https://www.simscale.com/workbench?publiclink=057c0f6d-e89a-448f-80f5-b2a0692ce19a
Thank you in advance.
Ivica


#96

Hi Ameunier,

Drag force is the Viscous force in X direction and Lift is that in Z direction.

Cheers,
Pramod DS


#98

Hi Ameunier
Actually the drag force is the sum of the viscous and pressure forces in the X direcction, as the lift force (or down force in our case) is the sum of the viscous and pressure forces in the Z direction.
The viscous force in the X direction is also called “skin friction” and you can see from your results, that is much smaller than the pressure force, while the viscous force in the Z direction is almost cero and can be neglected.


#99

@icukor, I’ve copied your project and played around with some of the settings: you can have a look at the public project here. The meshing and simulation are both working now.

You’ll noticed that I switched the side of symmetry of the BaseMeshBox and changed the material point to (0,0,0) - this is super strange behavior as changing these factors should not affect the meshing. We are looking into it but for now it’s a working model. Hope this helps!


#100

@lesterneo, I think it’s likely stemming from an issue with the mesh:

I’ll have a look into it.


#101

@AnnaFless, @lesterneo, I had the same issue with my mesh. I solved it changing edge refinement from 8 to 9 and surface refinement from 7-8 to 8-9.
Just to be sure it wasn’t a problem with the geometry, I downloaded the homework 2 geometry (STEP) and used these end plates (those weird cells only appeared on the end plates) with the wing from homework 3 exported from CAESES (STEP).
Cheers.


#102

@AnnaFless Oh yes, I saw those abnormalities on the meshing before bed and thought it looked kinda weird. Was meaning to post about that today.

I’ll give @JuanmaTZ 's method a try and see if it works.