Step-by-Step Tutorial: Homework of Session 3


#41

Thanks @rahulsharma_94, i have already created the registration on the website and still not worked. Then i try a new registration with different email address and finally the confirmation email arrive!:smile: I think there was a problem with my @gmail email address.


#42

the inprogram registration with gmail does not work but over the website all fine


#43

I can’t seem to get the meshing operation to work. Is it because I’ve gone too far with the wing customisation, and the geometry is self-intersecting ? Link : https://www.simscale.com/workbench/?pid=9085098648304633015#tab_0-0

Thank you in advance


#44

We have to “run” the geometry operation!!! The scaling is a single process :wink:


#45

If it’s me you were answering to, I’ve ran the operation twice, and it failed twice.


#46

… okay…


#47

Hi @ameunier

I think its because the _basemeshbox, materialpoint and cartesian box coordinates are the same as the previous homework. So you need to adjust that. And may be by mistake you didn’t select solid_0 in the surface refinement section and other parts in layers_wing section. I hope this might help.


#48

Hi @Milad_Mafi! first of all, I haven’t reiceived the reminder email of the workshop nor the homework, so I thought that there was some sort of problem (two days ago, I sent you a email). But yesterday I entered simscale and I saw the homework was there.

Second, I was triying to modify the geometry in caeses software but the rear wing looked like this

Then, after I modified the rear wing, I saved it as STL (Multibody) but when I opened it in simscale, there was a problem since the file was saved as an empty file

I would like to know if i can have more time to finish since I haven’t reiceived the reminder and I had problems with simscale and caeses software.

Please answer me soon. Thanks!


#49

Everytime my mesh crashes when I want to make a layer addition…have someone a idea?


#50

Hi @Milad_Mafi ,

I am still having trouble while simulating the rear wing after importing from Caeses. Every time it shows maximum execution time exceeded. What should I do? Here’s the project link and the screenshot

https://www.simscale.com/workbench?publiclink=3195e0bf-5a71-45c2-b017-2e24cb739428


#51

Here there are few pictures of my simulations







#52

I tried to meshing two different geometries but i received every time the same message saying “the machine ran out of memory” and the meshing process crashed, so I can’t proceed. I used the same parameters setted for the original geometry assigned that worked fine fot it.

edit: changing refinement levels from 8 to 9 in edge refinement fixed the problem!


#53

Hi @cnapole, the same saved empty file error occurred to me when i saved a file with the same name of a previous saved file, rename the file when saving fixed the problem for me.


#54

Hi @debroy84863568, I have just checked your account status, and the rest computing quota should be enough for running workshop assignments. Here is a forum post about the message of exceeding computational quota. Hope this helps!


#55

Until now i tested all :wink:
the original caeses model (nothing changed) causes a an error in meshing… what can i do? have someone a working model for me? ^^


#56

So, I have a major problem: I cannot even get into the Caeses program!
I have downloaded it, registered and gotten the message that I will receive a verification-email. BUT I haven’t. I have tried with 3 different emails over the past 5 days, and it registers my email but I never get any verification email and thus I cannot even enter the program to do the homework.

Furthermore I cannot change the email for the login, so I cannot even borrow someone else’s.
What do I do?


#57

Hi,
Hi,

Very nice work!

I have changed the form since it was confusing.

Please submit total drag and total lift for 40m/s, 60m/s and 80m/s.

Cheers,

Milad


#58

Dear Nadia,

That sounds really weird. Did you already check your spam folder?

Cheers,

Milad


#59

Hi,

meshing of the initial mode worked for me. Are you sure that you used the latex model (we changed it several days ago).

Cheers,

Milad


#60

Hi @sijia, thanks for help. And yes, that forum post helped me all. I now got to know what’s going wrong with my simulation.