Simulation Error


#1

Hi,
I was trying to investigate my own FSAE car
Followed by
https://www.simscale.com/forum/t/step-by-step-tutorial-session-2-full-car-aerodynamics-part-1/
https://www.simscale.com/forum/t/step-by-step-tutorial-session-3-yaw-angle-study-part-2/

Simulation check was successful but Error occured! :open_mouth:

I tried several settings and change meshes but experiencing same error

tried Simulation Control

  • End time value 1500, 5000, 6000
  • Maximum runtime 42000, 50000

I have no idea what to do :cry:

my project link is
https://www.simscale.com/projects/EKT/body_testing_1/
https://www.simscale.com/projects/EKT/body_testing_2/

1 is original and 2 is simplified mesh
Thanks! :blush:


#2

Hi @EKT and thanks for the very detailed post!

We will have a look at that and come back to you as soon as we figured out a solution.

Best,

Jousef


#3

Hi @EKT!

I did not forget you :wink: Currently trying to get a good mesh done without too many illegal faces. Getting back to you asap.

Jousef


#4

Hi @EKT!

Have done three meshes as well as one simulation for your simplified model which can be found here: Body Testing Mesh. The same procedure can be used for your other model. Please let me know if everything works and if you need help!

Best,

Jousef


#5

Hi @jousefm!
Thank you so much for your reply!
sorry that I check your kind reply late :joy:
Iā€™m following https://www.simscale.com/projects/jousefm/body_testing/ and apply to my project.
After try several times and see what happens and reply to you again!
Thanks!:smile: