Post-processing animation

Why is my animation in post-processing only 3 frames?


Hi ksalazar,

I see you did 1000s ,but I see in this doc you need to adjust this setting (red line), possibly there is the default of 300 being used & 3 frames.

And this document seems more detailed. Hope it goes Ok :slight_smile:

I created a particle trace and picked a position but the animation just gets stuck at 0. What am I doing wrong? Also it seems I can download the post-process results, is there a way I can use the downloaded results to create an animation?

Hi ksalazar,
Ok, here are my settings with the model, not brilliant, but I was able to get the animations to work. I just kept varying the animation parameters, particle trace, model background colour & velocity range.

Here are some screenshots of my parameters. I’m sure there are some sweeter settings, but its pretty interesting to see the animation flows.

I think you can create a video file as well but I didn’t make a copy, but you should be able to do this using this button.

Thanks for the challenge & learning experience, it was interesting :slight_smile:

Final animation view

Parts Colour

Cutting plane (as previously setup)

Particle trace settings

Animation settings

Thanks for the settings! It was really helpful!


Glad it all worked out :slight_smile: