SimScale CAE Forum

Particle Traces - no traces from the seeds

Can’t produce any traces from the seeds placed over the intake. There are traces produced if I place the seeds randomly on the enclosure.

Also, using isovolumes to have a velocity mapping shows what I would expect… so, the CFD calculation seems to be correct, except the particle tracing won’t produce any visual results.

project is here: https://www.simscale.com/projects/derei/mc2_fan_duct_v4_1/

You need to set Cutting Plane first (in your case, as example, 0, 0, -0.01).

Take care,

Retsam

1 Like

Could you provide more explanation? In other simulations I did not need any cutting plane, and the traces were visible. Why would it be needed in this particular case?

As it seems, I still struggle to understand the logic of this particular software, because at the moment many things don’t make sense. So, an explanation of WHY would help me move forward.

*I see you enabled all the faces for geometry. If the reason why you mention the section plane is to see through geometry, then I’m letting you know that I used a view and transparency which did not require this artifice. My issue was why I could not see the traces being generated where they had to be, but if I moved the seeds in other location, the traces were generated.

Thanks @Retsam

To reiterate: please look at the image below: seeds are in place, but no traces being generated.
However, when I opened the project this morning, it looked like there were generated (but again, opening the results didn’t show them)

Traces not being generated from seeds:

This is what I could see when opening the project this morning:

… is this a bug of Simscale? Am I doing something wrong? Is the most frustrating when results are not consistent, because I cannot pinpoint what I’m not doing right.

Hi, @derei

I believe this is a known bug (see this thread for reference, with a similar geometry as yours).

Cheers

2 Likes

@Ricardopg thanks mate! Creating a section plane just below my inlet and placing the seeds on it fixed the issue!

Much appreciated for finding this for me!

1 Like