SimScale CAE Forum

Particle Trace not visible?


#1

Posting here, hopefully someone has an answer.
I have only just discovered Sim Scale, so I apologize if this is a newbie problem.

I am attempting to run some compressible simulations, and the simulation has finished, but the particle traces are not visible.

Any help would be appreciated.
Hopefully this link works.

https://www.simscale.com/workbench/?pid=7859024081377874102&mi=spec%3A574abd50-04d1-4656-b8ea-484851613190%2Cservice%3ASIMULATION%2Cstrategy%3A3


#2

hey @dstoddard,
you have to set the origin of the traces.
At the left corner.


Best regards
Kai


#3

HI Kai,
Yes, I think I did this…
Click “Pick” and select my input face.

It’s weird i see the particle traces in the preview on my dashboard, but not in my workspace.
Is this a bug? Am i missing something?



#4

It looks like I cannot create particle traces from the small center face (my velocity input face).
Particle traces work from other face selections, but I need to use the input face to see airflow through the cooling duct. not the ambient air around it.

Any ideas?


#5

I have exactly the same problem, tried lots of times, all my previous simulations worked fine but now cannot get the particle traces to be visible other than afterwards in the preview.


#6

Hey @boothyboothy, does the issue still persist?

Here are some steps you can try to make it work:

  • create a cuttingplane very close to the inlet, parallel to it
  • place the particle traces on the cutting plane
  • delete the cutting plane

Please let me know if that works! If not, I will most likely have a closer look at this and try to identify if this could be a bug!

Best,

Jousef


#7

Dear Jousef

That worked perfectly ! I kept the plane though so I could tweak the position of the trace. I think it may be a bug. I have tried lots of variations with my cad models (step file import I use Fusion 360) including different orientations and sometimes it works sometimes it does not. I have probably had one in five work with the trace visible in the viewer. Its strange that when you go back to the dashboard you can see it in the preview but no where else. Thanks again Boothy


#8

Thanks for the feedback, will forward!

Best,

Jousef


#9

Unfortunately it’s a known bug that in certain situations the ‘Pick location’ at an inlet/outlet face doesn’t source streamlines reliably. @jousefm described the current workaround that should always troubleshoot it for now, but the ultimate solution will be a fix at SimScale’s post-processing back end. The bug is tracked with the development team that’ll report back once it’s fixed.

Best,

David