SimScale CAE Forum

Can not locate the Particle Trace feature


Now I complete run the simulation, but cannot plot the streamline picture. I follow glof ball tutorial up to above status( refer to 2nd picture) , but cannot find the 'add filter ’ 'Partical Trace ’ command etc. Please help to complete it for me. This project link as following. Thanks.

https://www.simscale.com/workbench/?pid=8932335971770123875&rru=96ae0dd2-3255-4e31-8895-b345f11cbcff&ci=47012446-329f-40fa-b23e-63fae88c478e&ct=SOLUTION_FIELD&mt=SIMULATION_RESULT

Hi again, there have been some UI changes recently, the Particle Trace feature is located here now:

Best regards,
Fillia


I plot the stream line like this. Streamline only in upper side , not in lower side. Please advise how to make it in lower side as well? My project link as following. Thank you.

https://www.simscale.com/workbench/?pid=8932335971770123875&rru=96ae0dd2-3255-4e31-8895-b345f11cbcff&ci=47012446-329f-40fa-b23e-63fae88c478e&ct=SOLUTION_FIELD&mt=SIMULATION_RESULT

Hi @man88kl ,

There are 2 options here:

  1. Creating more particle trace filters, selecting the lower side inlet as a seed face;
  2. Creating a single particle trace that goes all the way from one side to the other.

You can play with the settings as well:

Please visit this page for more info: Tutorial: Post-Processing Fluid Flow Simulations | SimScale

PS: Given the velocities of this project, I’d encourage you to use “Incompressible” instead of the “Compressible” analysis type.

Thanks.

1 Like

Thanks a lot.

1 Like