SimScale CAE Forum

"A setup with 7 regions is being used in a single-region analysis type" error appears in compressible simulation

I created a new simulation project called 'EarPhone 1':

Check wind noise


More of my public projects can be found here.


Today I retry to upload our earphone product to do simulation, but suck in following status. Please help to advise how to solve it to achieve simulation? Or are you able to access my page to help ?

Our design is a ear phone which for bicycle rider use. It is fix on helmet belt, place in front of ear and it has a mic on bottom. We would like to know the wind noise to the mic when bicycle running.

https://www.simscale.com/workbench/?pid=150839808297911894&mi=spec%3A89b7b9c1-7282-4236-a676-41bdabd9257c%2Cservice%3ASIMULATION%2Cstrategy%3A4

Hi there, thank you for using the forum!

Make sure to add the troubleshooting threads to the “Project Support” section. The description of each category can be found here: Categories - SimScale CAE Forum

Regarding the project, I have a few comments:

*In order for the compressible analysis to work, you must delete all bodies instead of the flow region. You can do this in SimScale’s CAD Mode: CAD Mode | CAD Preparation & Upload | SimScale

  • The flow travels towards the negative x-direction, so make sure to change the input accordingly:

  • Unless the domain represents a box, change the “No-slip walls” to “Slip-walls”. Then the domain will be modeled as an open-air environment.

  • Check whether your Mach number is < 0.3. In that case, please try an Incompressible analysis instead.

Best regards,
Fillia

1 Like

11:06 am

I follow you afdvise to make the 6 body into 1 body, and set the slip wall, to redo the simulation. But it still have error aas above. Please help me to correct. The project in follow link. https://www.simscale.com/workbench/?pid=8616269697522253978&mi=run%3A7%2Csimulation%3A4&mt=SIMULATION_RUN

But I don’t know where to set up ‘Mach number is < 0.3’ ? please advise

The Mach number is the speed of the case divided by the speed of sound. If this number is larger than 0.3, then the compressible analysis is the correct option :slight_smile:
Best regards,
Fillia

  1. I follow your previous advise to change it to 'imcompressible ’ to run Earphone 1 again. error message as this. https://www.simscale.com/workbench/?pid=150839808297911894&mi=spec%3A1f6aee32-7cb4-4e10-962a-cb050c76238c%2Cservice%3ASIMULATION%2Cstrategy%3A23&ps=analysis%2FboundaryConditions%2F2

  2. Please advise how to correct the error in Earphone 2 which in yesterday message. Because at lease it can run 3% so I think this simulation is better than Earphone 1. Project link as below .https://www.simscale.com/workbench/?pid=8616269697522253978&mi=spec%3A86455fef-89ec-4aaa-813f-137d142987da%2Cservice%3ASIMULATION%2Cstrategy%3A4

2 posts were split to a new topic: Can not locate the Particle Trace feature