SimScale CAE Forum

The simulation runs keep of failing


#1

All the simulation runs are failing even though the mesh is proper.
https://www.simscale.com/workbench/beta?pid=1444158031200819999&mi=run%3A10%2Csimulation%3A3&mt=SIMULATION_RUN


#2

Hi @ankit_j,

Setup looks ok, but two things both relating to instance could be the issue.

  1. You are writing every 100 steps, this requires alot of storage and you might be running out of it, since this is steady state, only final results are of interest therefor just write the end time.
  2. 16 core instance might be running out of ram and therefore a larger instance may be required.

Try 1 then if that still fails try 2, if both still fail, please message me and I can look further. Just a note on your setup, you should put slip walls on the side and top, a no slip on floor and symmetry on the symmetry plane wall for best results. I would also increase the bounding box a bit more if it were me personally.

Best,
Darren


#3

Thanks @1318980 I will try it out and report back


#4

Hi @1318980 I set the writing interval to 1000 and it still failed.
I gave minimal boundary conditions but still the Simulation Run 12 failed.
https://www.simscale.com/workbench/beta?pid=1444158031200819999&mi=run%3A13%2Csimulation%3A3&mt=SIMULATION_RUN


#5

did you try on 32 cores?

Best,
Darren


#6

I don’t have access to 32 CORES


#7

Hi @ankit_j!

The boundary conditions are set wrong. You are missing a symmetry boundary condition and the ones you defined as no-slip are not correct. Maybe change that first by having a look at FSAE templates in the public projects category.

Best,

Jousef


#8

Thanks @jousefm
For the Simulation Run 12 I have set minimal Boundary Conditions.I set Velocity inlet and pressure outlet and no slip wall.Yet the run is failing.
https://www.simscale.com/workbench/beta?pid=1444158031200819999&mi=spec%3A2e97a689-49b7-4ede-b04e-553e5f3aa37a%2Cservice%3ASIMULATION%2Cstrategy%3A3%2Crun%3A13&ps=analysis%2FIncompressible--oneOf%2FboundaryConditions%2F3


#9

Hi @ankit_j!

Try that setup please and tell me if it works: https://www.simscale.com/projects/jousefm/full_vehicle_with_kaan/

Note that I decreased the time to save core hours and once we see that the residuals look good you might increase the runtime according to your purposes.

Best,

Jousef


#14

Hi @ankit_j I am running your simulation on 32 cores and has proceeded past the point you had troubles (700 iterations and I am on 1300 iterations) it therefore seems that lack of memory is the issue, and suggest that you reduce your mesh size (to reduce the memory footprint), I’ll keep running the simulation on 32 cores to make sure it does run to completion though.

Best,
Darren


#15

Thanks @1318980
I will try with that


#16

The run failed as i am using 16 cores


#17

Hi @ankit_j!

Have you reduced the mesh size as Darren mentioned?

P.S.: If you are in a Formula student team please apply for an academic plan here: https://www.simscale.com/academic-program/ . This would enable you to use 32 cores!

Cheers,

Jousef


#22

Thanks @jousefm
I have tried one iteration with reduced mesh quality but the results were not accurate.
Reagrding the fsae team academic plan, i already have one member with the academic account with 32 cores.I dont think one team can apply for 2 accounts


#23

Hi @ankit_j!

Can’t you use the team account? If that is not possible for whatever reason I will upgrade yours, that’s no problem - let me know how you want to proceed.

Best,

Jousef


#24

Thanks ,
Can you share that project with me?


#25

Its just that it does not have enough core hours left.
would it be possible to upgrade my account?


#26

Sure @ankit_j!

Send me a quick mail to jmurad@simscale.com with your mail address and the associated FSAE team that is registered at SimScale and I will upgrade your account and give you some more core hours as well!

Best,

Jousef


#27

I have mailed it


#28

Done Ankit!