The instance storage ran out of space during meshing


#1

The instance storage ran out of space. You can prevent this behavior by reducing the number of time steps that are stored by increasing the write interval in the simulation control settings.

I had the above error during meshing and the recommended solutions are not working.
I am stuck with it for two days.


#2

Hi @123ankitj,

Could you link your project here?

Regards,
Barry


#3

https://www.simscale.com/projects/123ankitj/accumulator_1/


#4

Hi @123ankitj,

Referring to the meshing log, there are 2 issues. First refer to the number of cells under Snapped mesh, 111 million cells is way too much for the server to handle and you do not need that level of accuracy especially for a object that is a mere 0.2 m across. This is why you encountered such an error.

As for the second issue, refer to the number of illegal cells, 32 million illegal cells is not workable. You will have very large instability in your simulation even if you got your geometry to mesh.

The way to fix both of these issues is to simplify your model significantly. I can see that its rather complex internally with multiple faces and edges. My suggestion is to first simplify the red circled portion into chunks, maybe one entire block. You will lose accuracy but considering how small the gap is, probably not significantly. The other thing you can do is to remove the fins at the top in the blue circled portion or make something much simpler. Try the first solution first and get a proper mesh and simulation before you consider modifying the geometry more. You should do some validation of the results once you have successfully simulated the geometry.

Hope this helps!

Regards,
Barry


#5

Thanks I will work on it


#6

https://www.simscale.com/projects/123ankitj/single_cell
The error still occurs on this one


#7

Hi @123ankitj,

Try setting your value for pressure outlet under boundary conditions to 0. You want to set it that way to allow air to flow naturally out of the system, not force it out. Your initial conditions will compensate for the ambient air pressure so there is no need to set the outlet pressure to that for cooling airflow.

Let me know how it goes.

Regards,
Barry


#8

It is not meshing.


#9

Hi @123ankitj,

Did you mean it was not simulating? I see that you’ve meshed it out and just run into instability during simulation as you can see below.

Regards,
Barry


#10

Thanks
And regarding the previous project i have made some changes and i cant remove the gaps because they are essential.I want to mesh it as it is,Is there any way to do so?
Here is the link of the project
https://www.simscale.com/workbench/?pid=4789567177736528179#tab_0-0


#11

Hi @123ankitj,

Yes it is possible but it will be a little tricky because of your geometry. I can see you are meshing it now, from the meshing log it looks fine. Lets see if that one will mesh well or not.

Regards,
Barry


#12

Hello Barry,
I am getting the following error and the meshing has stopped.

The specified maximum runtime of the job was exceeded. The simulation run was stopped and potential intermediate results were restored. You can increase the maximum runtime in the simulation control section to enable a complete simulation run.

https://www.simscale.com/workbench/?pid=4789567177736528179#tab_0-0


#13

Hi @123ankitj,

It seems like the final mesh was too large of a file. Strange however as I’ve managed to mesh 23 million nodes without any problems.

You can try to remesh with the same parameters and see if it will work. In the meantime I’ll see what I can do on my end.

Regards,
Barry


#14

Thanks


#15

Hello Barry,
It seems that it cant be meshed ,So is there any way that I can upload the mesh from other softwares like ANSYS?


#16

Hi @123ankitj,

If SimScale supports the meshing format then it should be able to work. Give it a try!

Regards,
Barry


#17

Hi @123ankitj,

I’ve managed to obtain the mesh here and I haven’t encountered the problems you have encountered.

You should be able to mesh with my parameters and simulate it.

Cheers.

Regards,
Barry


#18

Thank you very much


#19

Hello Barry,
I am getting the following error while meshing.

The specified maximum runtime of the job was exceeded. The simulation run was stopped and potential intermediate results were restored. You can increase the maximum runtime in the simulation control section to enable a complete simulation run.

Here’s the link
https://www.simscale.com/workbench/?pid=8523035442455914721#


#20

Hi @123ankitj!

The note “You can increase the maximum runtime in the simulation control section to enable a complete simulation run.” pretty much nails it. Simply increase the field marked by me in the picture below.

All the best!

Jousef