SimScale CAE Forum

Step-by-Step Tutorial Session 1 - Front Wing Design Study (Part 1)


#23

Hi @mpoulter,

as depicted in the picture below you go to the menu at the top right corner, click on Edit project properties and on the new page that is opening you can change the project visibility at the bottom of the page.

Cheers,

Jousef


#24

I am not able to finish my meshing operation. What should I do? It keeps on showing computing for more than 30 mins. @jousefm @drodriguez32


#25

Hi, thank you and I think its done now. I reset the mseh again and its okay now.


#26

Hey @adeouskar!

Does the problem persist?

Cheers,

Jousef


#27

It took more than 50 min for meshing and now I am facing problem regarding running simulation
@jousefm


#28

Hi @adeouskar!

Could you please share your project with me? You can send it via pm inside the forum. Will have a look at it then.

Cheers!

Jousef


#29

https://www.simscale.com/workbench?publiclink=98b674f2-f360-46b4-b7c4-cc2fe4d68992

Here it is I am completed 70% simulation but then it stopped. Can you run my simulation or else change my plan so that I can do it by myself. @jousefm


#30

I stopped mesh simulation because after 50 minutes it was still at half of the process. What should I do now?


#31

I sent you the projects @adeouskar! Check your inbox.

Best,

Jousef


#32

Hi @vforte!

Feel free to share the project with me. I will immediately have a look at it!

Cheers!

Jousef


#33

I sent you a message.
Thank you!


#34

error

I’m getting this error when trying to run the high downforce mesh operation. this may be what is causing another problem, where when i try to create a simulation, i cant select the either of the geometries, i get this message:

nogeo can anyone help me?


#35

Hi @pgatto!

Can you share your project link with me please? Will have a look at it. Do you know when the error occurred (at which step of the simulation)?

Best,

Jousef


#36

https://www.simscale.com/workbench?publiclink=8c7f8ce6-c963-4495-9d13-1fe099edd139

this is the link to my project. the error is occuring when i run the downforce mesh operation to produce the mesh


#37

Hey @pgatto!

So, I took a look at the project you shared and I have found the issues.

  1. It seems you didn’t change the number of computing cores from 4 to 16. It’s really important that you assign 16 cores so that you get a big enough machine to run the mesh. This is why you’re getting the “machine ran out of memory” error. I would recommend that you go over the mesh setup just to be sure all the details are fine and remember to click on save every time you make a change.
    a.

  2. The second issue is happening due to the fact that you never got a mesh. I looked at your mesh setup for the Standard model and the High Downforce model and here’s what I found:
    a.


    b.
    Your mesh operations never ran, so it’s impossible to create a simulation. When you go over all your mesh setup please remember to go back to Operation 1 and click on Start to actually run the meshing. When that is done, inside of the red boxes in the images above you should see a green label that says Finished.

I hope all this helps to resolve your issues :slight_smile:

Happy SimScaling!

Best,
Diego


#38

Hey @pgatto!

I have sent you a private message with the finished Mesh.

Best,

Jousef


#39

When starting the simulation, this message appear:

“A result control item has been created but no topological entities were assigned. Please assign topological entities (e.g. faces, volumes…) to the result control item.”

How do I fix this problem?


#40

Hey @Kj3vla,

This happens when you duplicate a simulation setup and change the base mesh. Just like the boundary conditions and material assignment, you should always select the entities that go with that attribute. In this case we have a result control item for the main wing and the flap, and additionally we have some field calculations.

Specifically for the main wing and flap, you just need to go to the control item and select the topological entity that you want (i.e. the face that you want). If you’re not sure how to do this please refer to the Result Control section within the tutorial.

Hope this helps! :slight_smile:

Best,
Diego


#41

Thanks a lot Diego!
I found the problem there, fixed it, and now it works:)


#42

Thank you so much! the 4 cores is definitely what was impeding on the rest. Thanks again @jousefm!