SimScale CAE Forum

Step-by-Step Tutorial: Homework of Session 2


#49

Here is a link to my project so it can be reviewed
https://www.simscale.com/workbench?publiclink=73c3c691-0807-44fd-a47a-c544d105c31a


#51

Thanks! @ChristianF & @Akrem


#52

@ahmedhussain18
I did the second homework with this step by step tutorial: Step-by-Step Tutorial: Homework of Session 2

It contains 3 simulations (static wheels, rotating wheels and rotating MRF wheels).

If it’s right that I just have to do the third simulation, ignore the first two simulations and have a look on the third. I still have the problem I mentioned.

https://www.simscale.com/workbench?publiclink=cf160649-71ce-47d5-b4ce-ab87a94b1f4f

Thanks
Philipp Biedenkopf


#53

Hi @varunsura, @fhnx, @LoganZundel

Your solutions are not fully converged. You’ll need to run about 6000 iterations in order to get an acceptable solution.

If you take a look at any of the force results, you’ll see that there are still strong variations.

The more iterations you run, the longer it takes. As this is an exercise, I wouldn’t care too much, because you are saving computation quota while getting a broad idea of the workflow in SimScale. For your actual FS car, I would make sure to reach convergence before “trusting” any results.

Cheers.


#54

I started the meshing of the model and it failes giving me the following errors

“Illegal triangles were found after surface tesselation. There could be a problem with the CAD geometry. Trying to proceed anyway.”

“The tesselated surface is not closed. There could be a problem with the CAD geometry (such as self-intersections). Please inspect your geometry. Trying to proceed anyway.”


#55

I have exactly the same problem. I tried to restart the meshing and now it’s working but it took a lot of time.


#56

Hi,

I have some problems doing the mesh.
In the meshing log I got the error: (25): ERROR: dgraphFold2: out of memory (2)
What does this mean?

The link of my project is https://www.simscale.com/workbench?publiclink=5f9f4073-425c-48fc-8203-32d3431562f6

Thank you for your help!


#57

I am having this problem during the run of the simulation
The job execution was aborted, possibly due to a numerical instability. Review the log to identify reasons: unphysically large field values, extremely small time step size, etc. Modifying numerical settings and time step size could resolve the issue.
May somebody help me?
https://www.simscale.com/workbench?publiclink=a5becc86-9bb3-4d01-b986-30d974fab439


#58

in new refinement operation the system has error: “Could not create new mesh refinement.”


#59

Hi @melia,

Have you tried with the latest version of the geometry? If you are not sure, Import the Homework Project again from the link in the first post. I had no issues with the STL.

Cheers.


#60

@Akrem @pfernandez

Hey!
I’ve had the same problem as @varunsura @fhnx @LoganZundel However, I checked on the convergence plots as you suggested. My results seemed to have converged. Any further suggestions?
My project for review:
https://www.simscale.com/workbench?publiclink=eb836ab8-f18a-4988-976b-710cc8c6c10f


#61

Hi,
your sim did not converge. You have to zoom in on the graphs to get rid of the big deviations from the beginning.


#62

I can’t find the 3rd confi model in the imported file. Do we have to complete only one model i.e.1-2 confi?


#63

Oh ok. Thanks!


#64

After adding second slice i am unable to see complete rear tyre. In the first slice also i have to change middle value of origin to 0.002.
Can anyone suggest me how to rectify it?
Here is my project link
https://www.simscale.com/workbench?publiclink=e50981d3-3a23-4b5b-95ec-838487417c6b


#65

Deselect the eye on Slice 1. You should be able to see Slice 2 properly. Try not changing the origin coordinates. Those are CAD inputs.


#66

Okay thanks got it!


#67

@vkrause I have the same error. Rechecked all the parameters and they seem correct, did you find a solution for the error ?


#68

thank you, i import the homework project again but in mesh operation , i got the error: “Job ‘Operation 1’ failed”


#69

I get this error when i try to run my simulation but I double checked my boundary conditions and the surfaces selected and there is nothing different to the ones specified in the step by step tutorial. Can someone please help me?

“Probably a wall function boundary condition has been assigned to the bounding face of a MRF zone. Please check your boundary conditions and make sure that no boundary conditions are defined on the bounding faces of the MRF zones.”