Step-by-Step Tutorial: Homework of Session 1


#21

Hello,

what is the right deadline date for homework 1? Is it March 24th or March 28th?

Goran


#22

Hey guys, I am unable to view the results in 3d as in the solution fields, the screen just shows the loading thing and never shows anything, However, I do have all of my pressure force charts.


#23

Hi,

In general cool stuff. Regarding post-processing (I understand it’s in beta), how to hide surfaces? I would like to hide the airflow domain boxes to see the wing without having to zoom in.


#24

Hi @marti, this functionality is currently not supported by the online post-processor. We will note down this request for the future releases. With local Paraview, you can definitely do it. Here is a tutorial video about Post-Processing. Hope it helps!


#25

Hi @gonik, thanks for asking! The right submission deadline is March 28th. We have corrected the information in the post.


#26

Hi @adonninelli ,

I will take a look at your simulation error and get back soon.

Best,
Ali.


#27

Now I have done the runs for all the velocities, still the same response.


#28

Hi @rahulsharma_94,

This kind of behaviour can have several causes:

  • Internet Explorer, which is not yet officially supported by SimScale. It can present several problems when using the post-processor. What’s more, versions below 10 did not even support WebSockets, which is needed in order to create a post-processing session. I have been able to reproduce the loading failure you are seeing under internet explorer.

  • If using a different up-to-date browser, this can also be caused due to a Firewall blocking WebSocket traffic.

Would you please try loading the result in Chrome and let us know if it works. If the data-set still fails to load, please visit http://www.websocket.org/echo.html and check if WebSocket traffic is getting through.

Should this still not be working, we would be glad to further help you.

Below you can see your data-set loaded in Chrome:


#29

Hmm, I am using Microsoft edge, and also tested for websockets, and are going through. Anyways I tried it in firefox and it works. Thanks.


#30

Hello,

I have an issue with the results.
After the simulation finishes, i get a result size of 0 megabytes.
When i check the post processor, i get no information about pressure (p1).

Despite the above i get a logical convergence plot and also the forces result makes sense.

Am i doing something wrong?

Regards


#31

Hi @adonninelli @Omidj ,

So I have gone through you F1 homework project in detail.

The reason for the simulation crash is actually the mesh. Your mesh has a lot of illegal cells. Below is a screenshot of ‘adonninelli’ case ( similar for Omidj ):

Your mesh Log:

What could be the issue with Mesh : I think the reason for this could be that you missed to assign proper surfaces for layer mesh on the wing. You have assigned only the first 7 faces…see below

It should be all faces with starting name solid_* . Easy way to do that is to hide bounding box faces, then select all and ‘add selection from viewer’ and save.

If the setup is done correctly you should get a log similar to below (taken from other successful users):

Please make sure once again that the mesh is setup properly !
Once, you have a clean mesh, your simulations should run.

Best,
Ali.


#32

Hi I want to do post processing for the tutorial but I am not able to understand the procedure from the video given above please provide step by step instruction for the post processor


#34

@kpliontos - it seems like your project is not public right? Any chance you could make it public, then I could take a look!


#35

Of course! From i see now that project made public, i get a 567 megabyte result file and i have data available on the post processor. Everything seems fine for now. If I face the same issue again i will let you know!


#36

The Simulation Run keeps telling me some of my faces are missing boundary conditions, but when i check the boundary conditions all of them are in the right condition, whats wrong?


#37

Thanks, it was pretty difficult to add those surfaces, I did the meshing again and now it works fine. I am running for different u, k and Omega now!


#38

@troytaylor100

The boundary conditions (BC) types are right but the face assignment for “FrontWing” are wrong. You have assigned the BoundingBox faces to FrontWing BC…

It should be all others faces with names “solid_*”.
As there are many, the easy way is to:

  • first clear the current assigned faces,
  • then select all boundingBox faces in the viewer (6 of them) and hide them.
  • Then do ‘select all’ to select only wing faces and use “add selection from viewer” to assign them.
    Don’t forget to save.

Best,
Ali


#39

Thanks a lot, now all works fine!


#40

I ran simulations for both 40 mps and 50 mps. The runs completed but I got a message saying no results were fetched. I don’t know where it went wrong. Can I still submit the HW?


#41

Hello,

The first thing you should try it re-start your browser. In 99% of the cases this will solve the issue.

Please let me know if that helped.

Cheers,

Milad