Simulation Run-Free quota exceeded


#1

Good evening, when I try to create a new simulation run I get this message:
The maximum run time of this job would exceed your computation quota.
You can try to adjust the settings under ‘Simulation Control’ and to create a new run.
I press ok and then when it does not allow me to start the simulation. Any help please :sob: ? Thank you in advance.


#2

Hi @plakiasge!

This issue has already been addressed by @drodriguez32 in that post: Computation Quota

See if a change in the runtime allows to submit the operation. If you have a professional account please let me know and I will forward this issue setting back your account to a community plan with 3000 core hours.

Best,

Jousef


#3

@jousefm thank you for your respond. I have changed the maximum runtime to 8000 and it started. Everything seems to be fine. Thank you a lot.


#4

Awesome @plakiasge!

Let me know if there is anything else I can help you with.

Cheers and all the best!

Jousef


#5

i have the professional account . please help me to fix this issue @jousefm


#6

Hi @knandha_kumar - the issue has been fixed. You should now see your computing quota is 3000.

Best,
Anna


#7

thank you


#8

I have professional account. Can u please change it into free community account


#11

I have the same problem.
I’ve professional account


#12

Will forward your query to my colleague @AnnaFless!

All the best!

Jousef


#13

Thank you!!!


#14

Hello there, I still have the message:
The maximum run time of this job would exceed your computation quota.
You can try to adjust the settings under ‘Simulation Control’ and to create a new run.
Can you change my professional account to community account? Please :sob:


#15

Hi @jceballos!

I can run the simulation for you if you inbox me with the name of the runs as well as the link of your project (make sure it is set to public). Changing the account will be done by my colleague @AnnaFless at Monday I guess :slight_smile:

Cheers and all the best!

Jousef


#16

Hi @jceballos,

Your account has been changed to our free community plan.

Cheers,
Anna