Simulation result has only 2 Frames in Post Processing and Download

When trying to simulate the airflow around car parts, my results somehow always only have two Frames (Frame 0 and 1000). But it still consumes up to 3 core hours. I tried multiple things, also downloading the results and using them in ParaView, still no more than 2 Frames. I also tried following a tutorial skipping steps I don’t need, because I don’t have tires, still 2 Frames.

Hi, this is Fillia :slight_smile: There is an option in the Simulation Control menu, that is called ‘Write interval’. This defines the time between two writes of the results. So if this is set to 1000 sec, the results will be written for time 0, and time 1000. If it was set to 250 for example, the results would be written for the following times: 0, 250, 500,750, 1000, so you would have 5 frames in total. Have a look here for more information regarding the Simulation Control settings:


Best regards,
Fillia