SimScale CAE Forum

Post processing results aren't opening

Hi, I’m currently using the aerodynamics of car project. I completed all the works needs to be done before post processing. The simulation has been successfully completed after 3hrs. But the post-process results aren’t showing up. The page keeps loading and loading for hours, but the results aren’t visible. Please look into this issue. Thanks in advance.

Can you share your profile link @nguttikonda?

Thanks in advance!

Jousef

sure. here’s the link : https://www.simscale.com/users/nguttikonda/#viewMode=thumbView&sortBy=project_popular

Hi, please visit the following documentation page: Error: Connection to Server Interrupted or Result Stuck in Loading

The troubleshooting pointer #5 (resetting the solution fields to default) fixes the issue in the majority of the cases. Please let us know if it works for you.

Cheers

hey hi, thanks for the reply. I have tried the above mentioned options. But the problem is still the same. “Connection to the server is interrupted”
I have checked my internet connection and its very fine. The problem is only with the mentioned aerodynamic simulation. All other simulations work fine.

Hi!

I tried copying the project yesterday and resetting the results to default on my end. I didn’t have any issues to open the results after that.

In any case, I copied your project again and I can access the results normally, so I’m guessing that it worked for you as well.

Cheers

Hey all,

I have also faced the same problem, I think the problem arises due to your security software and you are on a server-based network. The post-processor only work for in my case when I turned off my computer’s anti-virus software. you should turn it off and I think it will work.

In the main time, I am receiving advice from the IT department not to turn off my anti-virus so @jousefm if there is any workaround to the problem shear it here, that will be helpful.

Regards!!

hey hi, thanks for the reply. I was trying the method @Ricardopg suggested , and it worked pretty well.
I didn’t alter my anti-virus.

1 Like

Sometimes, if you are accessing the post-processor from a corporate network, the antivirus/firewall may cause a problem where the results don’t load (it’s not very common but it does happen).

As you mentioned, one of the possibilities is to momentarily disable the anti-virus software. Alternatively, you can also double check with your IT department if they can whitelist SimScale’s domains (simscale.com), so it’s not filtered/blocked by your corporate network.

1 Like