No instance with sufficient computational resources could be assigned. Please adapt your mesh settings to reduce the overall element count and try again

hey there,

Im trying to simulate a new iteration of our car, but I keep getting the same error. I´m using the same mesh options as usual, so I dont understand why this error occurs.
Please help:

Hi @StrohmUndSoehne,

Thanks for posting your question.
I have copied your project and tried to run a new mesh and new simulation, and it is working well. As I see that your mesh has been generated well, then I assume you have fixed the issue. Otherwise, please share the error message with us.


unfortunately not, still getting the same error.

still not working, does anyone know the fix to this issue?

Hi there,
Can you share the screenshot of the error? As @goncalves said, the new mesh and corresponding simulation is working well. So we cannot see any errors The screenshots will help :slight_smile:

We are looking into improving this error message too (I’m sure we could be more helpful).
I’m not even sure it’s OK that it blocks you from simply trying to simulate anyway.

Just a note for the OP - you don’t need to assign ‘no slip’ walls. All wall will be no slip by default :slight_smile:
I recommend not assigning boundary conditions to the car unless it’s for things like rotating walls.


Hi again,
Can you try again with a coarser mesh settings? The goal is to reduce the mesh cell count.
Perhaps this works :slight_smile:

even with the coarser mesh its still failing

Can you try again taking the 2nd point here into account?
Try removing the no-slip boundary conditions.
I’m saying this as it runs fine for me on 64 or 96 cores with this change, I didn’t adjust anything else.

It would be interesting (and likely a bug) if it doesn’t for you. I just shared my project with you for reference (note the new mesh that is running with coarser mesh on the refinement regions)

I deleted the BC, tried it, but the outcome sadly remains the same :frowning:

@StrohmUndSoehne ,
there is just one thing that needs to be changed, which is changing the “Number of Processors” from “automatic” to “64”:

We are working on the issue that the automatic processor selection has a non-ideal behavior in this scenario as well as reporting a misleading error message, but for now the above change should unblock you. Also for future cases where you get the “no instance with sufficient computational resources” error, you should try first with manually selecting 64 cores (or whatever is the max number you can with your license).




I have encoutered the same problem, as I have the educational licesense, I couldn’t change it to 64 cores, so the maximum of 32. The analysis I was performing was this tutorial, however, according to the tutorial it should take around 70 minutes but after 240 minutes of still running and 150 core hours futher, I decided to cancel, as it was just for the sake of trying out. At the moment I am researching what does make the right cores for my analysis, which doesn’t need to take so long. Meanwhile, I found this article that says the number of cores does not always make the run faster, anyone who can help?