SimScale CAE Forum

Inflate Boundary Layer

Hi, I’m am trying to study the influence of the layer in an airfoil.
In the first mesh I am not using a refinment for the layer, but, in the second I want to include a Influate boudary layer refinment. I did so, however, the results are the same i both cases and in the mesh obtained after the second meshing I cannot see the layer.

I don’t know if I have to do something more after including the influate boundary layer refinment in the simulaion-designer.

Thank.

https://www.simscale.com/workbench?publiclink=6d206846-bef2-4c90-a05f-89260ff1e8db

Hi @mlino,

I’ve checked on this and am experiencing the same issue. Let me get back to you once I get it sorted out.

Cheers!
Anna

Hi @mlino,

Discovered the issue; you’ll need to change the min tetrahedron-quantity for cell (see Operation 1 under meshing).

Let me know if that fixes the problem.

Best,
Anna

3 Likes

I too have been having issues with non-existent inflation layers as well (attempting to get to y+ <1). Could you please explain in more detail why that needs to be changed and what it needs to be change to?

Thanks

You could try disabling the check to see if this is the issue, to disable you need to set to a low negative (Docs recommend -1e+30). you can do this for both quality and min volume to see if any give you better results.

Kind regards,
Darren

1 Like

Thanks!
Now the meshing worked as expected.

1 Like

Worked for me too. Thanks!

1 Like

A post was split to a new topic: Job execution was aborted, possibly due to a numerical instability

@1318980 Darren, Does using -1e+30 (a very large -ve number) effectively do the same thing as Anna’s value of 1e-30 (a VERY small +ve number)?

Thanks,
Dale

Hi Dale, not exactly but not far off. 1e-30 would be setting a tight control, -1e+30 is our way of telling the mesher not to look at it at all, and skip over that check.

Best,
Darren

Hi there. I have the same problem and I checked that the setting is already -1e+30 by default.

I am trying y+>30 so it’s not that fine. The boundary layer can form with the default “inflate BL” setting but once I make it finer, it doesn’t form anymore.

What else can I try?

Hi @cweisheng!

Can you open a new post in the project support category and tell us a little bit about your project as well as posting the project link there? Make sure it is public and we can have a look at this issue.

Cheers,

Jousef

Hi thanks, I have done so.