SimScale CAE Forum

Geometry Upload Problems


#1

Hello! I am not able to upload my Rhino .3dm model to the geometry. It uploads until 99% and stops.
I tried STEP IGES and STL as well, and neither worked.

Do you have an idea of what the problem can be?
Thank you!


Can't upload Geometry
#2

hi @pvolpato,
can you share project link and geometry with me?
i can help you.

cheers!
Rohit.


#3

Hi @pvolpato!

Feel free to share a link of your geometry with us! Did the upload work on Onshape for instance? @DaleKramer, will sync with the team to see what’s going on here .

P.S.: Also share your model with us please.

Best,

Jousef


#4

Just noticed your edit that it worked. Most likely a CAD related issue @pvolpato! Try uploading it to Onshape and see if there are some issues.

Jousef


#5

Hello everyone, thank you for your quick response!

It still hasn’t worked, here is a drive link to my rhino file. https://drive.google.com/file/d/1rqZA5Csd4RxjQj2Deue3-3JiDMFNJukn/view?usp=sharing
I have invited you in my simscale project as well (Still empty)

PS: I did not take it to Onshape, would that help?

Thanks so much!


#6

Wow 315 complicated extrusions… I would first try to Boolean them all into 1 solid so that SimScale does not have to do that…

BUT, even in RHINO, this will take a LONG time (I tried it, just unioning two takes many seconds :wink: ) and SimScale may still choke on even the 1 solid input…

That long time at 99% is likely SimScale sewing things together, so you might as well do it in RHINO and if there are problems doing that, you can see what they are in RHINO, as when SimScale chokes, the error messages are rather cryptic sometimes…

You will have a zillion faces even if you get it into SimScale, there has to be a way to simplify that landscape…

It would be better if we move this to its own topic, you are the master at that @jousefm


#7

Hi there!
I didn’t realize the stepped layer was on, there is another layer with just one surface and I was able to upload that! Thank you for your help :slight_smile: