SimScale CAE Forum

Error The material point is not inside the Bounding box


#1

Hi
I keep getting Error The material point is not inside the Bounding box. I have tried moving it to many locations all in side the bounding box but i still get the error. I have not had this problem in the past. any ideas please


#2

Hi tttony,

yesterday I had the same problem and was also not able to solve it.
Can anybody help?


#3

Hi @tttony and @jjanczyk, could you pop up a link?

Kind regards,
Darren Lynch


#4

Hello @tttony,

I can reproduce this in your public project Drag Comp. I keep you updated and resolve the issue once a fix is available.

Best Alex


#5

Hi Alex

Thank you I have just noticed it does the same in all my old projects if I try to rerun any of them as well?

Thanks
Tony


#6

Hi @tttony, @jjanczyk,

for the Drag Comp project, the bounding box dimensions are incorrect: minimum x and z are larger than their maximum. If you switch the values, the operation will be OK. Please have a look and let us know if this solves it. We will add a check to make sure this is not allowed in future.

Babak


#7

Hi @gholami,

in my project it happens after I copieed an existing mesh operation for reuse with another geometrie. Nothing was changed at the mesh operation tree only the geometry was exchanged which was nearly in same dimension as the geometry I used before. I got the message to the wrong material point position when I tried to save the changes in mesh operation.

But parallel to that I got another problem with SimScale GUI in browser when trying to work with my new geometry which was more detailed than my dummy geometry which I used before in simulation tests. My browser becomes frozen when I tried to work with the geometry. But this problem I have posted in another forum point.

Unfortunately I can´t share a link to the project for the reason I used a CAD geometry from a real but older project.


#8

I see. Could you check if the material point issue occurs in the project? If not, I will follow it up in the other topic you opened and conclude this one.


#9

Thank you very much.


#10

Hi @gholami,

I have switched the dimensions but still have the same Error. Also doing it this way I cannot get the dimensions I want to use. If you look at some of my other projects you will see i have always used very similar dimensions with the minimum being greater than the max without any issues?


#11

@tttony, did you change it in the same project? I just had a look, Background Mesh Box dimensions in the first mesh are not correct. This is what I see:

If you’ve changed it in another project, would you share a link here?

This check has been introduced recently to avoid certain meshing issues. That’s why you never saw the warning before.

Babak


#12

Hi @gholami,

Thanks that has fixed it. I was confussed I was not aware of the recent check addition.
Thanks again
Tony


#13

Hi @gholami,

now after long time and dozens of browser freezes I have my meshing tree ready for mesh operation … but … the material point position problem exists again.
Attached some screenshots of the material point coordinates and the visible material point inside the _BaseMeshBox.



The project is also shared with the support team if you want take a deeper look.
Thanks for support

Best Jens


#14

HI @jjanczyk,

could you provide a screenshot of the bounding box dimenions as well?

Thanks,

David


#15

Hi @dheiny,

thanks for your message. Below the screenshot of the _BaseMeshBox diemensions:

Thank you very much.


#16

@jjanczyk It seems the problem is with the y-min and y-max values for the bounding box. y-min has a value of 0, and y-max is -10.24. If you interchange them, the issue should be resolved.


#17

Hi @sjoshi,

it sounds crazy for me but that has solved the problem. Thank you very much.
But much crazy is that same configuration with another geometry (Windkanal 4) did not show this issue. ???

Ok but now the mesh operation is running. I am really curious about the result.