Error in Uploading a file


#1

Hi All,

I hope you are doing well.

I have tried uploading IGS, STP files extracted from ETABs 2013 into simscale for modelling. However, I’m always facing the issue of uploading the file since always a message pops out stating:

Error, Your file could not be processed successfully. Please check the file format and try again.

Can anybody help me please?

Regards
Anas Cherkaoui


Uploading Model and Defining Boundary Conditions
#2

Hi @anas,

is it a confidential file? If not, then it would be great if you link it here for download for me to look into. If it’s confidential, please do open a support ticket (see the button in the lower right “Report an issue”) and let the support team know, They will approach you directly to look into your file.

Best,

David


#3

Hi @dheiny

I will send it to you through email now.

Thanks

Anas


#4

Hi @dheiny.

I have the same problem. The piece was generated on onShape. I copy link to the piece Thanks for the help.

https://cad.onshape.com/documents/c3cb3da42e1e0adc046b1199/w/192a41676711f0babf8a979a/e/c59ea97083d60058f04ac8f6


#5

Any news on the upload @cnordio?

Having a look at it at the moment.

Update: Works perfectly fine via the import option. By the way: If you are trying to perform a CFD analysis make sure that your geometry is watertight meaning that you close the inlets/outlets.

Best,

Jousef


#6

Problem solved I dont know how. Thanks.


#7

A post was split to a new topic: Uploading Model and Defining Boundary Conditions