Cannot see the air flow

Recently I wanted to check how the air stream will behave around my cooling fin . But after trying to particle tracer, the air flow were not displayed in workbench. It will be very grateful if you help me :pray: CFD link:

Hello @bk19110254 ,

Current settings actually asks you to pick a position by clicking any position on inlet or outlet boundary. Once you picked the position you will see that particle traces are forming and feel free to manipulate particle trace parameters as you like. (size, spacing, coloring field etc.) Please make sure Parts Color is enabled and top surface of the enclosure is hidden to achieve the screenshot below.

Hope this is helpful,

wow nice Sir. Thank you very much, i will try it

Why mine like this sir, How to display like your which include the full model

First of all, Parts Color is disabled which prevents you to visualize the full model. Secondly, Representation is set to Comets in case it’s not intended.

By the way, there are some tutorials available in SimScale documentation page which purely focuses on Post-processing tools. These tutorials may be helpful for you to discover many other tools to accurately post process your results.

Hope these are helpful,

noted Sir with thanks