An error occurred

Hello, everyone. I’ve been getting an “An error occurred.” message under the Event logger when running my simulation. The other day, I was able to simulate the thermal comfort of the structure perfectly fine. However, when I added a passive scalar source earlier today, the error appears, and I couldn’t run the simulation. When I tried removing the passive scalar source and used the original conditions, it wouldn’t work anymore. I also tried creating new projects and redoing the process, but nothing seems to work. What should I do in this case?

I am confused since the simulation was working yesterday.

By the way, I am using conjugate heat transfer.

Hi there,
Thank you for posting on the forum! :slight_smile:
Can you please share your project link? I will have a look and get back to you soon


Here is the project link:

I’m still a newbie in SimScale, so I may have overlooked something. I hope you understand.

Also, thank you for responding to my forum post. It is highly appreciated. :slight_smile:

As I see, you are using CHT but you have not defined any solid regions. Can you tell me the purpose of your simulation? We can see if CHT is the right analysis type. If you need to create a flow simulation, we have other options like Incompressible, Compressible and incompressible (LBM).

You can read more about different Analysis Types here.


I aim to evaluate the thermal comfort of the structure by measuring the PPD. I used conjugate heat transfer because it has the option to consider solar heat gain.

It was actually working for the past few days. The error suddenly appeared today.

Hi there,
The error message can be a more descriptive, we are working on that from our end.
With your Run 3, i see you changed the passive scalar source and the number of processors. Perhaps you can retry with a different setting for the number of processors and see if you get a successful result.

Do let me know if this works! Happy Simulating!


Unfortunately, it is not working on my end. I also tried doing this awhile ago.

It also appears that I cannot run my other projects. What should I do in this scenario?