Why I can't view results in post processor even after successful simulation

I read on the forum about the problem on the topic “Why I can’t view results in post processor even after successful simulation”, but I still have a problem.

On the project https://www.simscale.com/workbench/?pid=7078169189284742541&mi=spec%3A21b74af5-6f09-43d3-ba38-386887d32811%2Cservice%3ASIMULATION%2Cstrategy%3A62 , opens the results for me, while on the project https://www.simscale.com/workbench/?pid=472560600693833080&mi=spec%3A5c22348a-f348-4f80-a997-1247d5f65882%2Cservice%3ASIMULATION%2Cstrategy%3A2 , will not even though the simulation has been successfully completed.

If the simulation is successful, will any results be displayed anyway? I wonder if I did everything well or is it a problem because there are a lot of components, but I waited a very long time and didn’t want to show me the results?

Hi there, can you also add a screenshot so I check the post-processor configuration you are using?

Best regards,

Is this screenshot ok?

Can you also click on the “Post-process results” so you get redirected to the interface please?

When I click o “Post-process-results” , it just loads and nothing happens.
Will this picture help?

Can you try this and let me know what happens please?

Nothing happens. When before or later I click on “post-process results”, it’s just still loads.
And did you manage to get results? I don’t know I might try on another laptop, but I’ve tried on other projects and I’m getting results.

But when I click on Solution fields and click on “Legacy interface” then I get this (screenshot)

Sorry for my writing English, I hope you understand me

No worries, you are currently checking the old post-processor, can you choose the new beta interface instead?

When I click on the new beta interface it loads me as before

Can you try to copy the project please, and open the new beta interface there?

I tried to copy the project even on another laptop and the same thing happens, as in the 2nd screenshot I sent you. While on the project https://www.simscale.com/workbench/?pid=7078169189284742541&rru=f963b240-cd00-4e5b-99d0-311e610d53d5&ci=c68980e8-cefd-4d1c-86a6-60db658c78a8&ct=SOLUTION_FIELD&mt=SIMULATION_RESULT ,
successfully opens the results.

Did you manage to get results?

Yes actually I managed to view the results by copying the project. Please try the following:

  1. Refresh the page and log out and in again
  2. Try both the Google Chrome and Mozilla Firefox browsers

If the issue persists:

  1. Check if the issue involves all projects, not just the particular project you are working on. Try any random public project and open the post-processor.
  2. Open this page to confirm compatibility with SimScale simscale.com/check

If nothing works, I will report this to our team. Please also share your compatibility check results with me as well, either here or by a private message if you prefer :slight_smile:

Best regards,

1 Like


I tried all the steps on two laptops. I refreshed the pages, tried to copy the project, used both Google Chrome and Mozzilla Firefox still doesn’t work.
I have also tried other public projects and they are working, they show results. I also opened the link you sent me and everything seems ok to me, I can send you a screenshot.
I really don’t understand what the problem is, can you check something else?

Thank you for your time!

Sure, I will report this to the team, please send me a screenshot via private message. Cheers :slight_smile:

1 Like

Hi there, I hope you are well!
Can you check now? It should work, let me know how it goes :slight_smile:
Best regards,

hello, and you could throw off your link again, it is not displayed.
thank you very much, arthur

Hello, it’s working now, thank you for your help!

1 Like