SimScale CAE Forum

Wake detail

Hi, I’m having trouble getting a realistic looking turbulent wake out of my CFD simulation using simscale->paraview. As of right now the streamer and slice visualizations on my simulations look far too smooth, like this:

When I’m looking for something much more chaotic and real like this:

I’m pretty sure it’s something with my simulation settings not paraview. Any ideas on what settings to toy with?


Hi @nhastreiter,

obviously you could be right and the airflow around your object is not “turbulent enough” in which case we’d need to go deeper into your simulation settings. But what makes you so sure that it’s the simulation settings and not Paraview.

Before diving into the simulation settings, you could try setting the source of the Stream Tracer filter into the center of where you expect the turbulent wakes / vortex to appear. That can result in very different streamline visualization, e.g. I quickly made a demo with this project

Where I located the source of the stream tracer differently (once in front, once behind the car, don’t have a screenshot of the second one)

Does that help?

1 Like