SimScale CAE Forum

Value canot be empty

Hi everyone.

I’m trying to simulate a filtration flow. The problem is that I get the error in the title for whatever i try to input. Just can’t input anything. I uploaded a .STEP geometry of a cylinder.

Here is the link of my project: https://www.simscale.com/projects/alblal/filtrationflow/

Hi @alblal!

Can you post a screenshot of what the message looks like? Could be a bug.

Cheers,

Jousef


I get the same error for any input i give anywhere. Cannot change any value

Hey @alblal!

Which browser are you using? Maybe give Chrome a try and also delete your cookie just to see if that has an effect on it. Otherwise I will report this to my colleagues - keep me posted!

Jousef

Hey @jousefm

Thank you for the attention. I tried the new edge (chromium engine), chrome itsel and my default browser firefox. At no one it works.

As you can imagine, this is my first time here, so can you guess if i missed some setp at my account creation?

Hey @alblal!

This has less to do with your account setup but it could be a bug, will forward it and get back to you as soon as I know more. Keeping you posted!

Jousef

All right. I’ll be wating

Hi there! There is a subdomain under the Initial Condition for pressure, if you delete this (or set a value), you shouldn’t be having this error any more.
subdomain
Cheers :slight_smile:

1 Like

Thank you!. It worked now. But it wasn’t there before. Any way. I’m sorry to bother you with a so simple question

No worries, cheers!