SimScale CAE Forum

Validation of a NACA0010 profile using SimScale


#1

I’m trying to match drag and lift coefficient vs. alpha using a NACA0010 with the results online on airfoiltools.com. My trend looks like it is matching very well, but the values are somewhat off. What values/factors in the simulation designer should I change in order to get the values to be somewhat closer?

Here’s a link to my simulation on simscale: https://www.simscale.com/projects/ejohnathon/naca0010/

Actual coefficient is the data from airfoiltools.com
Experimental coefficient is the data I got using simscale


#2

Hi there @ejohnathon! Happy that you are so active in the forum and use SimScale for your projects!

Let me have a look at that. Might take a bit though! Will get back to you as soon as I have found some points where we can optimize the setup a bit.

Cheers and enjoy your weekend!

Jousef


#3

Thanks! Have a good weekend as well.


#4

Hi @ejohnathon!

I have had a look at all your models and what I would definitely do is to increase the size of your bounding box as your domain is way too small! Also add layers to your NACA profiles.

A good tutorial would be that one right here: CFD Master Class - Session 1

Also have a look at some NACA simulations in the Public Projects section that can help you to set up your project. I am sure you will get pretty good results if you increase the size of the domain as well as adding layers.

Cheers and good luck!

Jousef


#5

@ejohnathon could you try re-running your simulation now? There was a fix in the latest release that is related to modeling of no-slip walls when using turbulence models. Looking at your simulation setup, it might affect your results as well.

The suggestion from @jousefm to increase the domain size still holds though.