SimScale CAE Forum

Tutorial 1 connecting rod stress analysis failed


#1

I tried to follow the instructions. I set up a mesh and pressed start it started to “compute” the result but failed with an “error” but there are no logs that I can see. Here is a screenshot of the left side of the SimScale window:

Suggestions on what I’ve done wrong?


#2

Hi @wink, Welcome to SimScale. I think a lot of people would be willing to help as always :slight_smile:

Can you share your project link? This allows other users to see your setup and see what’s wrong.

Cheers,
Darren


#3

Here is the link.


#4

So I ran “Started” mesh “Operation 1” a third time just now and this time it “Finished”. I didn’t do anything except click on “Mesh fineness” and “Allow quadrangular surface elements” but didn’t save any changes. So no idea why it worked.


#5

Hi @wink,

Nice to see that you jump right into the simulation part :slight_smile:

I will come back to you as soon as I have a solution to this issue. In the meantime visit our SimWiki :wink:

Cheers,

Jousef


#6

Hi @wink,

could you please try if it works now and give some feedback?

Best,

Jousef