SimScale CAE Forum

Topological Entity Sets disappear after first mesh run


#1

I am trying to mesh my project and I am running into an issue. I run a baseline mesh with no refinements and when I try to add surface refinements, I see that the topological entity sets I created earlier are no longer part of the particular mesh I’m working on. Before I run the mesh for the first time, the sets are there, but then they disappear…

Is there a bug with the new “Refined Surfaces” selection tool? I have not had this problem in the past and this is the first time I’ve used the new selection tool.


#2

Hi @sim_jonah!

First of all I am very sorry for the late response! Can you elaborate this a bit? Because there has no been any change afaik.

Any feedback from your side will be much appreciated.

All the best!

Jousef


#3

Hi @jousefm

Sorry for the late response. Lost track of this item.

When I am building a Hex-dominant Parametric mesh and I add a surface refinement the first time, all is good and I can select the face for a refinement. However, if I want to add another surface refinement after I already ran a mesh (like iteratively adding refinements to keep core hours down for early mesh iterations, then I can no longer select a surface or volume for the new refinement. This also occurs when I try to change the surface of volume selection of a surface refinement tat worked on the first mesh iteration.

Before and after screenshots attached. Notice how the x and the slider button are gone. In the After pic, i can no longer select faces or volumes. Am I doing something wrong?? I never ran into this before the change to the selection tool.

Thanks!

Before:
Before

After:
After


#4

Hi @sim_jonah!

My colleague @afischer has given a good answer on that issue which can be viewed here: Assignment mode - there is no toggle!

Let me know if it helps! All the best!

Jousef


#5

Ah got it. Thanks @jousefm!