SimScale CAE Forum

Thermal Analysis - Stop with an Error


#1

Hi,
I’m totally new to simscale and very new to numerical simulations.
I tried to simulate an heat problem but the run process take very long and then stops with error.
https://www.simscale.com/projects/momo62/first_test_thermal_only/

I read the log file but could not make any sense from it.
a) how can I debug problems in Simscale?
b) can I make a short run that does not convergent to the final result but still I can see the results, so I could try and understand whats my problem?
c) what have I done wrong in this simulation?

Thanks


#2

Hi @momo62!

Having a look at the project later on. Do you have some reference data we can compare the simulation with?

Cheers,

Jousef


#3

Yes I do have a version of this design that I measured, so I know what are the reasonable results.

=====
I changed the Time dependency from steady-state to transient, and set a long time run with ~5min steps.
I do get very good results, with max temp setting at ~330K after about 5 time steps (and 2min CPU time)
So I don’t have a clue why the steady state did not came to a result, but I think that I don’t relay care now… I will keep using the transient simulation.

Thanks
I


#4

Glad that it worked out @momo62!

Could you validate your results and if so what are the errors?


Cheers,

Jousef