Stream tracer


#1

Hi,

I cant seem to run a stream tracer in the post proccessor.
I’ve followed the steps of making a slice and inserting the same figures but the stream lines are not being generated.
Any advice?

Shane


#2

Hi @shanevinmc,

  • For the online post-processor, please apply the ‘stream tracer’ filter on the default solution source (i.e the first volume source) and not the slice.

  • Make sure to goto the last solution step and have velocity “U” selected under Vectors in the stream tracer settings.

  • If using a “line” as Seed Type, make sure the line is inside the volume or if using a “point source” make sure the point coordinates are inside the volume and have an appropriate radius value.

Sample image below:

I hope this helps,
Best,
Ali.