SimScale CAE Forum

Step-by-Step Tutorial Session 4 - Design Process


#124

Hi @dond!

Sorry for the late response, just came home :smiley: Did you manage to fix the problem? Deadline will be extended for sure but will ask for the exact date and keep you informed. Sorry for asking again: Are you using SolidWorks?

All the best!

Jousef


#125

Hi @aidrisova, @jd_az, @syedak47!

Also big sorry from my side. Hope you still managed to get your work done!

Keep me up-to-date!

Jousef


#126

Hey @sliu!

Did you make sure to set every parameter according to the step-by-step tutorial? Also make sure you mesh your own front wing properly which might cause some issues in the simulation process!

Cheers :+1:

Jousef


#127

Hi @Luchs!

Any news on the geometry problem? Will jump in if you need help with it :wink:

Cheers and happy SimScaling!

Jousef


#128

Any news for the meshing part @brendan_a_b?


#129

Thanks for posting this long and helping others! :slight_smile: Much appreciated :ok_hand:

P.S.: Can you share your project with me please?

Cheers buddy!

Jousef


#130

Any news @nishank_a? Let me know how things go. Trying to help wherever I can.

Cheers and good luck!

Jousef


#131

Sure, here is it :
https://www.simscale.com/workbench/?pid=4660302051864155371#tab_0-0

Also, I tried to put only the wing itself to see how it’s reacts, but I waited for upload like…1 hour and still not uploaded. It’s blocking around 95% every time


#132

I had the wing assembly in the same orientation as the car. i can see the car mesh in the assembly as well. I kept getting the facet normal problem. Still only my wing is showing but not the car. Thanks for the tips though, making it easier to visualize the model as a whole.


#133

@jousefm it still stuck at 100% finishing up .
Its 2am in India so i am going to call it a day, will check later in the morning.
I must say Simscale has the most dedicated support team I have seen till date


#134

Hi @letian_huang!

Can you post a screenshot of the error? It is shown in your CAD program right? Will see if there are some methods to fix this.

Cheers!


#135

Hi @nishank_a!

Thanks a lot :slight_smile: Share the project with me. Will keep an eye on it!

All the best!

Jousef


#136

Had a look at it @Flavius!

Can you tell me what exact problem you are facing because the model is existing so I am trying to figure out what you mean :stuck_out_tongue:

Cheers!

Jousef


#137

Jousef:
Not using SolidWorks.

Due to major problem getting the model together - the wing doesn’t seem to like the car body, I picked up Kowalski’s model but ran into a meshing problem, see automated info sent to response team today.

Still working on getting this resolved. Apparently I’m not the only one having issues. As always we appreciate your and the team’s help.
Don


#138

I’m suspecting that this message has to do with the car not showing up after the merge. I can still see the car model in SolidWorks after I click ok on the popup. Same message when opening up the stl file with or without the wing in the assembly.


#139

No problem @dond!

Trying to figure out a solution together (deadline has been extended anyway so no pressure :+1:). Can you share the most recent project with me please? Want to have a look what the log says.

Cheers!


#140

Yeah, I had this too. but is it strange.
on short :
-If I do the car from Seminar it give me this error
-if I do the car + wing it give me this error to
-if is only the wing no error.


#141

Hi,

I have an issue with the meshing process. I have tried to meshe the geometry 3 times but I have got the error messages explained in the post:
-Illegal triangles were found after surface tesselation. There could be a problem with the CAD geometry. Trying to proceed anyway.
-The tesselated surface is not closed. There could be a problem with the CAD geometry (such as self-intersections). Please inspect your geometry. Trying to proceed anyway.
-Mesh quality check failed. Mesh is not okay

My mesh has 42 illegal faces over 8.5M elements; however, I am unable to continue with the simulation because when choosing the mesh for the domain, the mesh appears but I cannot select it.

I have thoroughly inspected the geometry and I do not find any possible deffects or surface problems and the geometry is pretty similar to the original, but changing a little bit the endplates and the angles of attack of the airfoils.

Do you have any sugestion to get through this issue?

Thanks in advance!


#142

Hi @jousefm is there any info about when the extended deadline will be? i could do with a bit more time after struggling earlier with accessing simscale. I’ve come further than i did last year, i managed to get the wing to merge with the model! :smiley:


#143

Nice @jkendrick!

Will let you know tomorrow. :slight_smile:

Cheers buddy!