SimScale CAE Forum

Step-by-Step Tutorial Session 1 - Front Wing Design Study (Part 2)


#23

I’m having the same problem!


#24

I’m having the same problem as all of you guys. Anything new ? Any solution ?


#25

Same Problem here


#26

I’m having the same problem


#27

I am also facing the same problem


#28

Hey guys!

Just be patient please. We are having a look at it and I will inform you about the issue as soon as it is resolved.

In the meantime have a look at the SimWiki :wink:

All the best!

Jousef


#29

I’m having the same problem


#30

Hey, same issue here too. Eagerly awaiting the fix.

Thanks.


#31

Helo everyone!

I was facing same problem.
I figured a wayout.
In Posr-processor, just click on refresh button adjacent to Get ParaView tab and wait for some time.

I hope this works for everyone else also


#32

Seems to be solved, didn’t had to refresh. Tnx!


#33

Its working now, thanks


#34

Hi Jousef,

I´m having the same problem. It doesn´t finish loading in solution fields.

No idea why it happens. Tell me if you know what can I do.

Thanks.


#35

Trying to find out what we can achieve here @JohnZia!

Keeping you up-to-date! :+1:

Cheers,

Jousef


#36

Do you still encounter the issue @JohnZia?

Best,

Jousef


#37

Now it works OK.

Thanks for everything.


#38

Hi,

I’m unable to view streamlines in my runs.
I double checked the settings to no avail.
Here’s a link to my project. Can someone have a look and tell me what’s wrong?

https://www.simscale.com/workbench?publiclink=c3b10c11-34d6-4bea-af8e-164bf4fa3e61

Regards,
Kshitij


#39

Hi, @kshitij, did you highlight the solution data? and if so did you highlight the correct one? if you highlight the one showing just the wing surfaces then this will not work because in that solution data only surface data exists:

This is a screenshot of your project with the filters:

If I tried to put the filter on the other ‘run standard’ solution set then this wouldn’t have worked, so you need one solution set with just surfaces and one with the internal mesh, putting the streamlines on the internal mesh.

Hope this helps, if not just tag me :slight_smile:
Darren


#40

Hello Darren,

This worked.
I was doing it right the first time, but somehow it didn’t work.
I refreshed the project and it’s fine now.
Thanks for the help.

Regards,
Kshitij