SimScale CAE Forum

Step-by-Step Tutorial: Homework of Session 4


#132

Hi @sblock ,

Download the Notepad++ software and when installed; right-click on the file and then edit it (it should be fine then). It worked for me.

Cheers


#133

The mesher is somehow grouping all the faces that start with the same word, i.e., FW_Flap_A, FW_Flap_B, and FW_Main are all grouped into FW. I don’t have a clue as to why its doing that, but suing different names should fix the issue.


#134

Hello everybody!

I haven’t got any CAD software installed in my PC but SketchUp at the moment. I’m working with the reference front wing you gave us. I have noticed that with OnShape I can export the parts in the file to .stl files, but not the surfaces (which I’m interested in). Can anybody help me please with this?.

Thank you!

Enric
(Barcelona, Spain)


#135

Sorry, I have also FreeCAD…


#136

Done!

I was using the export command on the objects (parts or surfaces) but I have finally found the command for exporting the whole file!

So no problem with this…

Enric


#137

Greetings,

I have exactly the same issue as @clackner, I have recieved this error message while runnig the simulation:

My mesh operation finished correctly and I have followed all the steps in the tutorial for the simulation procedure,however I got this error for the second time, what could be wrong?

Best regards


#138

After running into a lot of difficulties I noticed that there is an update for the first post with a new model. Mainly the STL’s didn’t really work (tried uploading the full car without FW in OnShape but convertion errors). Also CATIA doesn’t like STL’s in Part Design. Now having the STP’s file would help a lot as I can open them. But that one is not the full car. More like the reference front wing part without the wing.


#139

Thank you, pfernandez, this solved my issue!


#140

Still struggling to upload a file, spent the past week trying and spending over 12 hours per upload and it just wont and times out???


#141

Hello,
while creating the mesh box, I noticed that the car is lower on the Z axis than it should be. Is this a CAD issue or an upload issue? How can I fix this?
Thank you.


#142

Probably your model is below the cordinate system on your cad.
You can either move him up on the cad or lower the mix/max point z on simscale


#143

Hi, I’ve changed the coordinates of the building box to fit the CAD.
Thank you for the quick response.


#144

Hey @pfernandez
I have the same problem like @Gianni_S
I also tried to rename all the parts like you did but that didn’t fix my problem
https://www.simscale.com/workbench?publiclink=d3b9cee8-feca-43ff-810a-fdfcb4a1066d this is the link to my Project if someone could maybe take a look :smiley:


#145

Also was looking for the stp of the car without wing as it would be easier to merge, but think that link isnt right.


#146

@akrem Do you have the car model without the wing already uploaded on OnShape? This is the error message I receive when trying to upload the STL on OnShape:


#147

Hi @mpayer,

The flaps are still being merged together (Flap_1and Flap_2 into Flap) and the inner endplates share the same name. If I may suggest, use the following names for your elements:

  • FWmain for the front wing.
  • FWflapa for the flap.
  • FWflapb for the rearmost flap.
  • FWEP for the endplate.
  • FWMP for the middle plate.
  • FWIP for the inner plate.

Cheers.


#148

Good evening,
after running the simulation, the results were no sense.
The left screenshot refers to my FW, while the right screenshot refers to the original FW.
What could have gone wrong?


#149

We are using PTC Creo as our CAD Software and it shows this when I open the stp file

and it can’t read the stl file

What can I do about that? Do you have an alternative CAD file?


#150

Hey @juansan995. Were you able to get a solution? This is happening with mine too


#152

Greetings,

I simply can’t adjust the front wing to be in a right position…I tried multiple times in Catia to rotate and translate in a certain way but there’s no positive result. Just tired of this kind of thing because I’m loosing my precious time on trying to fix something that shouldn’t happen since It’s disabling me from doing what we actually must (simulating).

If anybody knows a way to fix this I will be grateful, if not idk what can save me since I’ve lost too much time on this already.

Sincerely,
Mislav Bošnjak