SimScale CAE Forum

Step-by-Step Tutorial: Homework of Session 2


#131

@Milad_Mafi
@jousefm

Hi, i have run my simulation three times and it always fails after 45 minutes (more or less). I checked the parameters and they seem to be correct, what may be the problem? This is the project: https://www.simscale.com/workbench?publiclink=996dc0f5-a12c-4e29-bfe5-788c2a3ca344


#132

sir I am facing the same problem of meshing
Illegal triangles were found after surface tesselation. There could be a problem with the CAD geometry. Trying to proceed anyway.
The tesselated surface is not closed. There could be a problem with the CAD geometry (such as self-intersections). Please inspect your geometry. Trying to proceed anyway.
The job terminated due to an issue in the mesher. To run a successful job, re-create your mesh from scratch to automatically use the latest mesher. Otherwise, if your job is run in parallel, consider using fewer computing cores.

I did meshing 2 times. at second time i change my model by ali arafat model.please give suggestion on this because 15th is the last date of submission


#133

yeah i too have the same problem as adewade.
waiting for answer


#134

Hi Jousef,

It´s great to know that we also can count on you and that you have been helping many of our mates during session 1 and 2. It´s really appreciated :slight_smile:.

I´m just working with my simulation and hope not to have any problems.

Greetings
Alex


#135

Thanks @Alexor!

It is always a give and take. Happy to see the community helping each other :slight_smile:

If you have any problems you know you can contact me anytime :wink:

Cheers mate!


#136

Thank you for your reply , i appreciate it a lot , but in my case didn’t worked unfortunately . I am still getting a complete blue model .

I made another simulation with the first settings from the tutorial which didn’t make that trouble , but some others came up such us the car exceeding the box …!

I am almost quiting trying . I can’t make it deliver the homework on tim.

https://www.simscale.com/workbench?publiclink=23c76651-5f47-4886-a52a-227f93642be8


#137

Hi Jousef,

I think something has gone wrong in my post processing, but I’ve tried it again multiple times and still get the same results. Is there something I am doing wrong?

https://www.simscale.com/workbench?publiclink=9cec5409-d2ca-4a05-8221-4a859a964569


#138

@AlexanderKon Even I faced a similar issue of the car exceeding the boundary of the box. I guess you have entered a wrong value while defining the size of the boundary box. Please check it again.


#139

https://www.simscale.com/workbench?publiclink=ba6e1329-e2be-4dae-9a3b-4852ee0a67e4
i m facing problems in post processing, kindly help


#140

Thanks a lot for your effort Hardik . You are gold ! Unfortunately my job obligations these days are far from more , and i didn’t have the time needed performe any corrections . I’ll might try further more in the days after , so your advices will be much useful . Thank you !


#141

sir i am getting an error of floating point exception


#142

sir,
please check the link as i am getting a error in the simulation process
https://www.simscale.com/workbench?publiclink=d4c3b3ad-592f-43f1-91a4-7535e8a52e19
please guide me as early as possible


#143

Hi @stiwari ,

please see: Most Popular Errors of Simulation

Cheers,

Jousef


#144

Hey @dheevn ,

I will have a look at that in the evening. And what do you mean with “something”? :wink:

Cheers!


#145

Sadly, after running multiple mesh calculations and simulations, I either got wrong results or errors all the time.I is possible to extend the deadline?


#146

Hi @emin,

you can write me a private message. I will take care of your homework.

Best,

Jousef


#147

Greetings!

I’m having a problem while simulating. I’ve checked everything multiple times and I would really appreciate if someone can find the mistake I’m doing in my process.

When the run is finished it says: “Probably a wall function boundary condition has
been assigned to the bounding face of a MRF zone. Please check your
boundary conditions and make sure that no boundary conditions are
defined on the bounding faces of the MRF zones.”

Link to my project; https://www.simscale.com/workbench?publiclink=912db8ac-19f8-48db-84a4-48ffcf068538

Thanks!

Sincerely,
Mislav Bošnjak


#148

Hi,
My mesh is not generating,it is taking too long
Either it is because of the large amount of traffic on the server or my internet connection is too slow! :confused:
Since deadline is approaching, what should i do?


#149

Hey!

I have run into a problem. While the meshing operation was in progress, Simscale was updated.Due to this, the operation failed. While trying to redo the meshing I noticed that the various properties which are required to define the operation are either renamed or missing. Kindly help.


#150

Also noticed this.