SimScale CAE Forum

Step-by-Step Tutorial: Homework of Session 2 - Level 2


#42

Dear Christian,

please feel free to delete to homework of the first session and please wait till friday before deleting the homework of the current session.

Cheers,

Milad


#43

Hey @gurav_harsh ,

please share your link to your project. Me and @cjquijano are willing to help you.


#44

https://platform.simscale.com/?publiclink=a3b8d51d-c5b6-4246-897c-90c80d785cda

I generated my public link. Please have a look at simulation 2.


#45

Hi @gurav_harsh

I think you have followed @Milad_Mafi instructions strictly (without actually wondering what you were doing). And you missed the fact, that you defined two similar things in two different ways. Please take a look at Constraint of your screw no.1 and than no.2. They are different, right? (BTW: this is what I was asking about in one of my previous posts. - Why we do it.)

So this is how it was (screw no.1):

And how it should be (screw no.2):

Milad simply made an error in faces’ numbering. This is why I prefer to take an effort and name faces myself, instead picking them up from the screen. Here is my method:

The basic idea behind this is: the first two names refer to elements I want to connect; the third one describes which element it is. Therefore ARM_UPPER PLATE_ means I’m going to connect drone’s arm with upper plate of its main construction (where electronic and battery is located). Then ARM means the face is located at the arm – simple :-). And it will be connected with UPPER PLATE. I hope it’s clear.

Here you are the link:
https://platform.simscale.com/?publiclink=b8faa57b-5626-4063-892f-750a48896d3c
(I have switched to 32 cores and it took about 14 minutes.)

EDIT:
“Maximum execution time exceeded” message occurred because in Simulation Control: Maximum runtime [s] you had set 3600. Therefore after one hour the solver interrupted its work and shut down the simulation run.


#46

Hi @Milad_Mafi & everyone else, I know the Drone workshop is over, but I am working through the exercises as practice, but I have tried this homework 3 times and I keep getting an error and dont know how to fix it. Can someone please help?

https://www.simscale.com/workbench?publiclink=7501652f-2478-4179-9a5d-946510e5b29c

Thanks


#47

@Namby - The issue is with the fixation in the Y direction. You have prescribed each x, y, and z displacement as zero when they should be set as follows:

Name: fix in y-dir
Type: Fixed value
x displacement: unconstrained
y displacement: prescribed with a value of 0
z displacement: unconstrained

The rest of your setup looks good so it should work once you make this quick change!


#48

Hi @AnnaFless Thank you for reviewing the setup. I tried your suggestion and it works now.

I have really enjoyed using Simscale and practicing with the Drone challenges and F1 car workshop. I keep checking simscale everyday to see if you and @Milad_Mafi have posted a new challenge or workshop that we can have fun with.

Thank you so much for making nerdiness fun! :slight_smile: