SimScale CAE Forum

Snappy HexMesh does not create boundary layer

Hello

Link to the project

I’m having problems with creating the mesh.
I suspect there might be an issue with the inflation settings. I need to have a very fine (thin) boundary layer because i need my y+ value to be <1.


Is it possible that the mesher does not inflate the layer because cell sides ratio is too big?

Thanks

Hi @jazbin,

I gave it a try. Please have a look at the project and tell me if that is what you were aiming for.

Project: Sphere drag validation

If you need help with the simulation, please let me know.

Best,

Jousef

2 Likes

The thing is i would like to use snappyHexMesh, because i have more control over it, in order to use mesh more efficiently.

Hi @bojan,

it is not “Kugla_v3 mesh”. I adjusted the settings in the original “Mesh 1” set up by you.

Regards,

Jousef