Simulation run stuck in "Queue"


#1

Hey SimScale forum,

I have been facing issues with running simulations for the past 8 hours or so (it worked fine before that). When I hit “run”, the simulation queues and never moves forward. I have waited for over an hour and the simulation does not start.

I have tried different things such as reloading the page, restarting the browser, redoing the entire meshing and simulating steps, and restarting my PC. Nothing seems to have helped so far. I figured that SimScale servers must be experiencing be high traffic, but being stuck in queue for this long seems unusual.

Is anybody else facing the same issue? Am I doing something wrong here?

Thanks


#2

Hi @vik_rao7 and thanks for reaching out to us!

Sorry to hear you are experiencing some issues. The team will investigate this and I will get back to you as soon as this is resolved. In the meantime, be patient :slight_smile:

All the best!

Jousef


#3

Hi @vik_rao7, did you report an issue via the blue button in the lower right? This helps us tracking down the issue faster.

Thanks a lot,

David


#5

Quick update: Indeed there was an issue in the job scheduling engine that affected some of the jobs - it’s fixed now. All jobs should have normal queue times again. Let us know if you’re experiencing more issues.

Excuse the lost productivity! Our team will try to prevent this in the future.

Best,

David


#6

Hi @dheiny,

Thank you for pointing that out. I did overlooked that blue button. I will use that in the future, if need be.

Thanks,
Vikas


#7

It seems to be working now! Thanks for the fix.

Vikas