Simulation problems


want to ask i want to restart my simulation after no progress after so long. but then when i want to do a new run if apppear a message that said workbench failed to excecute operation altough i have stable internet connection. It also apprears same message when i copy my project. Pls help me as my project submission is almost near. i really need to have the simulation result

Hello

In order to better troubleshoot your simulation please attache a link to your project.

Best regards
Sebastian

https://www.simscale.com/workbench/?pid=7442620497460972581&mi=spec%3Ac8045f47-46b4-45b0-95f5-86b990e7dd42%2Cservice%3ASIMULATION%2Cstrategy%3A17%2Crun%3A23

here is the link to my project sir

Hello bk19110254,

I see that this seems to be the same problem as you have described in a previous post here:

I have reached out to our platform team and there seems to be a bug that they are working on.

I’ll inform you once I have more information.

Best regards
Sebastian

Alright hope the problem will settle in very soon

hi want to ask is there any solution for this problem… Please…cause my report simualtion submission is near i really need to have the solution ready

i also facing same error, how can i solve this

Hello @tpade , this is currently a known issue when there are large number of contacts in simulation setup, and it’s currently being worked on by the development team.

In the mean time, you can try decreasing the number of contacts and domain size to achieve successfull simulation runs. Please take advantage of your geometry being symmetrical if possible, this will significantly reduce the number of contacts and domain size. Try merging bodies that are made of same materials instead of using contacts between them. Start with a mesh that is as coarse as possible and continue refinements if necessary one by one.

@bk19110254 , I’ve just sent you a detailed explanation regarding your simulation setup, please remember to check your support chat inbox.

We’d like to thank you for your patience and understanding, and we will keep you posted once we have more information about the current issue.

Hope these are helpful,
Kaan.

1 Like