Simulation not generating results


#1

ive set it up, as far as im aware, no different to all the other simulations i have run buit this simulation is producing no results, any guidance? https://www.simscale.com/workbench/?pid=4213422541826463357#tab_0-0


#2

Hi @Lemlurker!

Having a look at it and will get back to you as soon as I know more!

Best,

Jousef


#3

Hi @Lemlurker!

There you go: AeroGlider - CFD TestSim. Reduced the mesh fineness just to give it a quick spin. Adapt the case if you like and change it according to your needs - seems to work now.

Cheers!

Jousef


#4

was the fineness the issue? i had it set high because the first mesh i made on 4 the mesh was too fat and it removed the hull, so i reduiced domaiin size and increased fineness


#5

Hey,

I removed the moving wall velocity and changed it to the slip boundary condition - which worked!

Cheers!

Jousef


#6

hmmm weird, been using that for all things in close proximity to the ground, cheers


#7

Hi @Lemlurker!

If you want to model the airplane effects near to the ground try using the normal wall BC with no-slip settings.

Cheers!

Jousef


#8

still not generating results for me, trying a wholenew simulation run to see if it works


#9

@Lemlurker Your mesh is 24 million cells - therefore, it takes a while for the domain decomposition to finish. It seems that the job is timing out before this step can finish. Try increasing the runtime.


#10

okay running two, as a new simulation on one with a shorter time step but same run time, and another with a whole new project with 3x the run time


#11

To be sure, did you change the right parameter?

I was referring to the one called “Maximum runtime [s]”. It is by default set to 3000 seconds (50 minutes). I guess the decomposition itself could take around 30-40 minutes. Please set it to 3 hours or so (15000 seconds).


#12

okie, and yea changed alt of