SimScale CAE Forum

Simulation finished without results


#1

As I mentioned in my other thread, yesterday I run a couple of simulations which came to an end but no results where created. I suspect it can be a problem related to memory management, since I had to struggle with something like that in the past, but I don’t remember how I diagnosed it. My level of french is not high at all so the log file is hard to read for me.

Any hint will be much appreciated.

Regards,

Alex


#2

Hi @alex_roque

I will look into your project and come back with a suitable solution as soon as possible.

Thanks
Ani


#3

Hi @alex_roque, I answered in the other thread:
Where did Harmonic Analysis go?

Best,
Richard


#4

Thanks @rszoeke for your insight!

there seems to be an issue with result processing for in case you request module+phase results.
If you restrict the simulation output to only real+imaginary representation of the complex results, it should work.

Now you mention this issue I think I faced this problem some months ago, but I think I solved it by requesting only the Cauchy stress in RE+IM format and allowing the rest of the outputs in module+phase. Should I change all the result outputs to RE+IM?

Thank you very much for your insight! :grin:


#5

Yes, sorry for that. I guess there is a reason why the harmonic analysis isn’t yet rolled out to everyone - there are still issues we need to resolve, before we are confident to release it.

For the moment you need to stick to real+imaginary results for all fields until the issue is fixed.

Best,
Richard


#6

Hi @alex_roque,
the issue is now fixed and all result output types should work again.

Best,
Richard