SimScale CAE Forum

Problems with the maximum runtime setup


#1

I´m doing the homework and when I am setting up the maximum runtime for 3600 s the platform tell me that it exceeds the limit of my runtime. How can I solve this?

Cheers,

Pablo


#2

Hi Pablo, did you register for the drone workshop? If not you did not receive the free core hours which are necessary to run large simulations.

Cheers,

Milad


#3

Hi Milad. I´ve registered, yes. In fact, I received an email that says that my power computing will increase during this workshop, I must do anything for that?


#4

Dear Pablo,

I just checked your account details. It seems that the core hour update was assigned to your account correctly. Since it is not working for you I would ask you to post a screenshot of the error message.

Cheers,

Milad


#5

It is running now, it seems it has fixed by a magic genius. Sorry for disturbing you Milad.

Cheers,

Pablo


#6

Good morning @Milad_Mafi, I’ve had a similar problem making the sesion 1. For me only was possible to make 4 simulations, corresponding with the first model and the four rotational speeds, but when I tried to make the first simulation with the second model I got a message indicating that I have exceeded the free storage, as is related in the next image.

.

I really appreciate your collaboration.

cheers,

Jhon Fredy Márquez


#7

Hello Jhon,

for me it seems that you chose the wrong settings in the simulation control panel.

The default value for Write Interval ist 1, which means that every intermediate result will be saved. For this simulation with 3000 iteration that will result in a 3000 times larger simulation project.

Cheers,

Milad


#8

Hello @Milad_Mafi, I appreciate your attention. I reviewed your annotation, but It seems not to be my problem, even I changed the Write Interval value, I remain receiving the same message, inclusive I deleted all the tutorials files made. Additionaly, the value of 3000 in the “Write Interval” was used, taking into account the "step by step tutorial: homework of session 1 - level 1, paragraph related to the picture IMG16.png.

In the error message window that appeared, I informed the same problem to the SimScale platform, specifying that actually I have an “ACADEMIC” plan, due to a message received on october 13th indicating the finish of my free trial.

I’ll keep on setting up the parameters of the four remaining simulations, and the corresponding with the session 1 - level 2, until It is possible getting a solution.

Thanking you again,

@jhon_marquez_c


#9

Hey Jhon,

can you please send me your email address (private message or email). I will have a deeper look!

Cheers,

Milad


#10

Hello Milad, I´ve got a problem in the homework Session3 - Level1. The simulation run for 2ms was canceled with the following message: “Maximum execution time exceeded”. The length of computing was more than 4 hours and afterwards it was canceled. Just to let you know, the web connection here in my country is too slow. Appreciate some help.

Please, find below the screenshot. Thanks.
Greetings
Alex


#11

Hi @Alexor,
generally the simulation runtime should not depend at all on you personal web connection speed.

From your convergence plots it seems that your initial velocity is much higher than 2m/s, since the impact starts at about 0.01s. Could you verify your initial velocity settings?

If the initial velocity is correct, could you then share your project via public link so that we could have a look at your simulation and find the problem?

Best,
Richard


#12

Thank you Richard for your prompt response. I verified the screenshot I sent out and the convergence plots is from the 5ms run simulation. I don´t know what happened.

Nevertheless, I am working again on the 2 ms fall velocity (Level1 and Level2 - Homework3) and I would like to send you out for reviewing in case I am doing something wrong. I know the webinar for the fourth session is just starting, but is it possible going on with this assignment and share via public link?

Thanks for your time !!
Greetings
Alex


#13

Hi,
if you share a project via public link, the importing person will get a copy of the project in the current state at import time and not at link creation time. As long as you do not delete the failed run, everything should be fine though since the settings are preserved in the run and can be reviewed also if the simulation setup changed.

Best,
Richard


#14

Hello guys,

I´ve got again the same issue with the simulation run - 2ms. Please, find attached the public link of my project in case you could have a look at my simulation and find the problem.

https://platform.simscale.com/?publiclink=e9e7835f-b9c1-42a5-8b7b-6b7755d1e8bd

At the same time, let me know please, if it is acceptable to wait more than three hours for the computing simulation run.

Thank you for your time. Appreciate it.
Greetings
Alex


#15

Hi @Alexor,
this is already answere here. The settings of the initial velocity were not correct.
Best,
Richard


#16

Thank you Richard for your prompt answer and help !!

I´ve got the mistake in the settings of the initial velocity and I am correcting them.

Greetings
Alex