SimScale CAE Forum

Pressure domain error


#1

Hello
i m simulating aircraft in 15m/s.

I have shared project from database and worked on it. I ran 20+ simulations of different variations and set ups and no problem. Everysingle time i create new run by copying last run and than uploading new 3D.
This time i got strage error. My aircraft has more side-force than lift :smiley: lift levels are 100% correct. When i checked pressure on fuselage its bigger, far bigger than before and than it should be. So i checked pressure in front of aircraft. In all simulation i got 0 Pa pressure. Now at some distance in front of aircraft there is 175Pa everywhere. And this pressure error creates that sideforce.

Its weird because the pressure in domain is exactly 175Pa but i did not set it up, so why ?

This happens only when simulation version 61_A15_bezocasu_AC.
https://www.simscale.com/projects/AnetaNovak/183034_copy/

Thanks


#2

Hi @AnetaNovak,

Can you share screenshots of where you saw the pressure anomaly?

Cheers.

Regards,
Barry


#3

There are fine results and bad results (bad first and than good ones) … the bad simulation was made by copying good simulation settings …( done this many times and never made problem)


#4

Hi @AnetaNovak,

There are slight differences in your BCs between the simulation that is not working as expected and the last simulation. Try re-running it (the latest one) but disable Potential foam initialization. You may need a slightly longer run time however so take note and keep an eye on the result controls.

Cheers.

Regards,
Barry


#5

i will try to do that.

What differences you see ? I can see no difference in BCs


#6

you the change unfotunately did not change the result :confused:


#7

So i tryed sth. else … i changed a bit mesh settings and generation failed … this appears that there is some error with geometry … but where, i cant find any :frowning:


#8

Hi @AnetaNovak!

Can you tell us which project you are referring to, you have plenty to take a look at :slight_smile:

Cheers,

Jousef