Post-processing problems


#1

I am simulating a plenum chamber for a project car. In the post processing window when I try to change the time/frame(which is set to 1) to the no. of iterations, NOTHING works. Clicking nowhere gets me the cursor to edit. I have been following tutorial 02-pipe junction flow as this is my first time using simscale.
I am stuck. Please comment.


#2

Hello @rkundu,

are you referring to your setup in the project plenum? You can only see the first time step, so the initial configuration as your simulation crashed immediately afterwards. If you check the event log of your simulation run (click on the run in the workbench) you will see a message that tells you that an error occurred. In the solver log you can see that it is a continuity error.
In your setup you only defined an inlet condition, but no outlet or walls. SimScale assumes walls as default boundary condition for the remaining entities. What happens now in your simulation is that you are trying to insert fluid into a domain where no outlet is defined, so the mass continuity can not be preserved and the simulation crashes. You need to adjust your boundary condition setup to have at least one outlet if you are interested in an incompressible flow dependent on the application you are looking for.

Best Alex


#3

Hi @rkundu,

I tried again running your project. Here it is: Rkundu’s “plenum”


#4

First of all, Well done guys.
This is the best forum i have ever had a discussion.
And I understand what you are trying to say. That’s why i performed another simulation named second with boundary conditions properly assigned.
But still I got the same issue.


#5

Hello @jousefm
This is exactly what I needed .
It would be great to know about the changes you made.
Thank you very much


#6

Hi @rkundu,

if you click on the hyperlink you can import the project directly into your Dashboard.

I basically just changed your velocity outlet to a pressure outlet and reduced the steps from 3000 to 1000. Simple as that :slight_smile:

If you have any questions let me know.

Happy simulating! :+1:


#7

Thanks again @jousefm
So, does this mean I can’t get results with velocity?
If yes, how?


#8

Hey @rkundu,

you can also get results if you define a velocity outlet. In this case you need to use a pressure inlet though. If you define the velocity as a fixed value for both inlets and outlets, the sum of flow entering the domain and leaving the domain would need to be exactly 0. You will always get numerical problems, even if this holds true. The problem statement is over-constrained.

Best Alex


#9

hey @jousefm
i tried again with the link you provided.
I still cannot do it myself.
I am still not able change the no. of frames with the changes you made.
I am stuck. please suggest me a tutorial if present.


#10

Hi @rkundu,

for me it shows two frames if that is the problem you encountered (see picture). Maybe you can make a screenshot of your problem and post it here so that we can discuss this.

If you need tutorials please visit: https://www.simscale.com/tutorials/

Cheers!


#11

The previous and fast forward tabs aren’t active in my case.


#12

Hi @rkundu.

Adapt the settings mentioned by @afischer and me, rerun your simulation and try it again. The problem is that your simulation did not even finish. For adaptions consider the model I gave to you.

Let me know if that worked! :slight_smile: