SimScale CAE Forum

Post-process results

Hello!
I have a problem with post-process results.
In each project the simulation is successfully finished and when I want to see the results then a message appears to me:

New interface available
A new beta version of SimScale’s post-processing user interface is available for this result. Which interface would you like to use for post-processing? (Note: By switching between the beta and legacy versions, your existing visualization state may be reset.)

Then I can choose options “New beta interface” or “Legacy interface”.
When I select any of the listed options, nothing happens.

Thank you so much for your time and help.

https://www.simscale.com/workbench/?pid=3122476170651218692&mi=run%3A25%2Csimulation%3A14&mt=SIMULATION_RUN

1 Like

Hi there, I see that it is your fist time posting, so welcome to the Community! Feel free to create posts and add your input in other threads as well!

Now regarding your issue, can you send me a screenshot after you click on the ‘New beta interface’ option please?

Also, what browser are you using?

Best regards,
Fillia

Hey, I’m sending you a picture after I click on the ‘New beta interface’ option.

I use Google Chrome browser.

Maid

Try to:

  1. Refresh the page a couple of times
  2. Log out and in again

And if this does not work, give Mozilla Firefox a try. Let me know how this goes!

I have already tried Option 1 and the same problem is happening.

Now I have tried it with Mozilla Firefox and the same problem is also happening, when I click on the
“New beta interface”.
When I click on the “Legacy interface” here’s what happens.

Update: the issue was related to a limitation of the business computer, which happens from time to time, so for anyone that uses a company pc and faces this , try the following:

  1. Refresh the page and log out and in again
  2. Try both the Google Chrome and Mozilla Firefox browsers

If the issue persists:

  1. Check if the issue involves all projects, not just the particular project you are working on. Try any random public project and open the post-processor.
  2. Open this page to confirm compatibility with SimScale simscale.com/check
  3. Check if the issue persists with your personal computer too.

If this is not an issue of the business computer, and is not resolved by changing device, please contact the Support via chat , or send me a private message.

Cheers!

1 Like