SimScale CAE Forum

Poissons ratio problema

Hi!

I’m trying to put the poisson’s ratio into the materials window, and there’s some kind of error that tells me that “Value must be present”

Can anyone help me to fix this please?

1 Like

Hi,

There’s an ongoing bug with the display of the Poisson ratio in FEA analysis types. Basically, in the background the Poisson’s ratio listed in the materials library is applied, but in the UI it shows as zero.

Attempting to change the Poisson’s ratio to a different value triggers a validation error (which is what you see). Therefore, if you are intending to use the same Poisson’s ratio listed in the materials list, I’d recommend leaving the UI as default and simply assigning the materials.

If you want to define a different Poisson’s ratio, then I’m afraid it’s necessary to wait for the bug to be fixed. It shouldn’t take too long though, as it’s being treated with a high priority.

Cheers

4 Likes

Thank you!!

1 Like

I am having the same problem

I am experiencing the same issue. When is it expected to be solved? It has been a while since the problem was found out.

Thank you

Just as a quick bump: this issue has been solved.

1 Like